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Introduction to Photoshop Elements

01 Welcome Screen

• The Welcome Screen opens when you double click on the Photoshop Elements icon.

• Be sure to register your software, which you can do at Adobe.com.

• In the upper, right corner, next to the close button, and you can click on an icon that looks like a

gear to open a menu where you can choose what you want Photoshop Elements to do when it

opens. Do you want it to:

Always show the Welcome Screen, which is the default

Always launch the Organizer, the part of Photoshop Elements where you manage your photos

Always launch the Photo Editor, where you edit your photos and create projects 

• Until you get better acquainted with how you most often use Photoshop Elements, you might

as well leave the default setting to Show the Welcome Screen when you start the program. Click

Done.

• If you ever want to access the Welcome Screen from the Editor, you’ll find it in the Help menu.

02 Desktop Tour

• There are three buttons at the top which take you to the three sections of the Photo Editor:

Quick, Guided, and Expert.

• Quick allows you to quickly fix your photos.

• Guided has quite a few photo fixes and special effects you can try on your photos.

• Expert gives you the most power for editing and creating.

Menu Bar

• As with most programs, there’s a menu across the top.
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•	 To access Preferences choose Edit > Preferences > General.

•	 In Preferences, deselect the second option: Select Move tool after committing text. 

•	 Check Allow Floating Documents. Click OK.

Tool Bar

The Tool Bar is on the left. The tools are arranged so that similar tools are together in a group. 

Photo Bin

•	 Across the bottom is the Photo Bin. This is where you’ll see thumbnails of your open photos and 

files, and you’ll be able to access them from here.

•	 Click on the Photo Bin icon in the Task Bar to access the Photo Bin.

Task Bar

The bar at the bottom with shortcut icons is called the Task Bar. 

Tool Options

•	 Click on Tool Options to see options for the selected tool. 

•	 When you click on different tools, the tool options change, because the options are specific to 

each tool. 

•	 Many of the tools have additional related tools. For example, the Lasso tool has two additional 

tools called the Polygonal Lasso tool and the Magnetic Lasso tool. If you roll your mouse over 

a tool and a small corner appears, it means this tool has additional related tools which you can 

access in Tool Options.

•	 Hover over a tool with the mouse to see the name of the tool, and the letter that is the shortcut 

for that tool. 

•	 Press the shortcut for a tool to access it. Press the shortcut again to toggle to the next related 

tool grouped with that tool.

•	 Anytime you select a new tool, the Tool Options will pop up. To turn this function off click on the 

Tool Options menu on the right and deselect Auto Show Tool Options. 

•	 Use the Undo and Redo buttons to undo or redo your steps.

•	 Use the Rotate icon to rotate your photos when necessary.

•	 There are a few other icons in the Task Bar, as well.
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03 Customize the Panels

•	 Each one of the icons to the right in the Task Bar represents one panel. Click on an icon to make 

that panel appear.

•	 The Layers panel will look empty until you open a photo or document.

•	 The Effects panel contains Filters, Styles, and Effects. Each one of these has a menu with choices.

•	 The Graphics panel contains various papers and elements.

•	 Favorites lets you select icons from other panels for easy access.

Customize Your Panels

•	 Click on the More icon and choose Custom Workspace. That will put all four panels that were 

listed in the Task Bar into a nested group of panels. 

•	 To access each panel, simply click on it’s tab.

•	 To close a panel you don’t want, click on its tab and drag it out of the group onto your desktop. 

•	 Click the close button to close a panel. I closed Graphics and Favorites.

•	 You can choose more panels from the More menu in the lower right corner, or open the Window 

menu in the Menu Bar, and choose a panel from there. 

•	 I recommend that you choose the History panel. It will pop up in a group of panels

•	 Click and drag it into your custom panel arrangement by its tab. When you see a blue outline 

around the panels, you can let go of the mouse and the History panel will nest with the other 

panels.

•	 I also recommend adding the Actions and the Adjustments panel. 

•	 Close the other panels.

04 Open Photos: File Menu

Opening Photos

•	 There is more than one way to open a photo. You can:



6Learn Digital Scrapbooking—Photoshop Elements © 2015 Digital Scrapper.   All rights reserved. 

Choose File > Open

Use the shortcut Ctrl O

Click on the word Open in the upper left corner of the desktop or open the menu and 

choose one of the options.

•	 Navigate to the folder that contains the photos you want to open.

•	 Click on the name or thumbnail of a photo you want to open and click the Open button.

•	 If you want to open more than one photo, click on one photo and Shift click on another photo 

to select a row of thumbnails.

•	 If the thumbnails are not in a row, Ctrl click on additional thumbnails.

•	 Click Open, and your photos will open on your desktop. 

Photo Thumbnails

•	 Photos will appear as thumbnails in the Photo Bin

•	 You’ll see a thumbnail of the selected photo on a layer in the Layers panel. 

•	 The layer thumbnail shows you what’s ON the layer.

Floating Windows and Tabbed View

•	 If you changed your Preferences, your photos will open in floating windows. 

•	 You can click on the bar across the top of each photo to move them around.

•	 Click on a photo to make it the selected photo. 

•	 If you get too close to the bar across the top of another photo, the photo you’re dragging 

will become semi transparent, and you’ll see a blue line at the top of the other photo. That 

means you can let go of the mouse, and your photo will nest with the other photo in a tabbed 

document. 

•	 Click on a tab to bring that photo forward. 

•	 To get your photo out of the tabbed view, click on the tab and drag it out.

•	 If you weren’t intending to put a photo into a tabbed view, click on the tab and drag down to 

return it to a floating window.

•	 If you want all your photos to be in a tabbed view, open the Layout menu in the Task Bar and 

choose Default. Most of these arrangements aren’t very useful, but “All Floating” and “Default” 

are good options to use. 

•	 The Default view is like being in the Maximized Mode where only one photo shows at a time. 

•	 Click on a tab to bring a photo forward, or double click on the thumbnail of the photo in the 
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Photo Bin.

•	 Press Ctrl Tab to toggle through the open images.

Layer Thumbnails

•	 Whichever photo is active on the desktop will also show a layer in the Layers panel with a 

thumbnail of the photo.

•	 The thumbnail will change to reflect whichever photo is active on the desktop. 

Photo Bin Thumbnails

•	 In the Photo Bin you can click and drag a thumbnail to move it to a new location and change 

the order. 

•	 To collapse the Photo Bin, click on the small “V” button on the right. 

•	 To restore the Photo Bin, click on the Photo Bin icon in the Task Bar.

•	 In the Floating Window view, you can minimize a file by clicking on the minimize icon in the bar 

at the top of the photo. The photo will disappear from your desktop, but you can still access it 

through the Photo Bin. Simply double click on the thumbnail to bring it back onto the desktop.

•	 Thumbnails that have an icon in the upper, right corner have had a change to them that has not 

been saved. Once you save that file, the icon will disappear until you make further changes.

•	 To minimize the Photo Bin so you have more desktop space to work on your photos and 

projects, click on the Photo Bin button or click on the triangle in the upper right corner. 

•	 Click on Photo Bin in the Task Bar to reveal the Photo Bin again.
Close Photos

•	 If your photo is in a floating window, click on the Close button. 

•	 If your photos are in a tabbed view, click on the X on one of the tabs. 

•	 Another way to close a photo is to choose File > Close, or use the shortcut, Ctrl W.

05 Open Photos: Organizer

Import Photos

•	 You can access the Organizer from the Welcome Screen, or you can click on the Organizer icon 
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in the Task Bar.

•	 Photos must be imported to appear in the Organizer.

•	 To import your photos click on the Import button in the upper, left corner, and choose the 

location for importing. 

•	 If you are importing from Files and Folders, navigate to the folder you want to import and click 

on it to select it. If there are subfolders, check Get Photos From Subfolders.

•	 If you click “Automatically Fix Red Eyes, Photoshop Elements will make a copy of any photo it 

fixes.

•	 Click the Get Media button to import photos.

Viewing Your Photos

•	 The photos you import will fill the viewing area. To get back to all your photos, click the Back 

button above the thumbnails on the left.

•	 Your folders will be listed in alphabetical order. If you wish to show the Folder Hierarchy as it is 

on your computer, click the yellow double folder icon across from the “Folders” heading. Click 

the folder icon again to return to the Folder List view.

•	 To select a thumbnail, click on it.

•	 Double click on a thumbnail to view it full size, and double click again to return to the original 

viewing size.

•	 To rotate a thumbnail, click on it to select it and click on one of the Rotate icons in the Task Bar 

at the bottom.

•	 To change the size of the thumbnails, move the slider at the bottom, right in the Task Bar.

•	 Click on the Information tab in the upper right corner (next to Tags) to view the selected photo’s 

details, or you can display details or the filename below the thumbnail by choosing View > 

Details or View > Filename.

Open Photos in the Editor

•	 To open a photo, you must first click on its thumbnail to select it.

•	 To open more than one photo at a time, click on one thumbnail and Ctrl click on additional 

thumbnails.

•	 To select a row of thumbnails, click on the first thumbnail and Shift click on the last one.

•	 To open the selected thumbnails in the Editor, choose one of these methods:

-In the Menu Bar choose Edit > Edit with Photoshop Elements Editor.
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-Use the shortcut: Ctrl I.

-but the easiest way is to click on the Editor icon.

-If you open the Editor menu in the Task Bar, you’ll see options for opening your photos in 

other programs, such as Photoshop.

06 Must-Know Shortcuts

Change the Viewing Size of Photos

•	 Select the Zoom tool, open your Tool Options, and make sure “Resize Windows To Fit” is checked.

•	 You can resize the viewing size of your photo by using the commands in the View menu, or you 

can use the keyboard shortcuts:

•	 Press Ctrl + to zoom in.

•	 Press Ctrl - to zoom out.

•	 Press Ctrl 0 to return to “ground zero,” which is the available desktop space.

Closing Photos

Press Ctrl W to close a photo.

Zoom and Hand Tool Shortcuts

•	Press	the	Ctrl	key	and	Space	Bar	at	the	same	time	to	temporarily	turn	your	cursor	into	a	Zoom	

tool icon.  

Click on your document to zoom in, or click and drag an outline. 

Let go of Ctrl Spacebar to return to your original tool.

Press just the Space bar, without any other keys, to temporarily turn your cursor into a Hand tool.

Click and drag with the Hand tool to move your photo around.

Let go of the Space Bar to return to your currently selected tool. 

To zoom out, it’s easiest just to use the keyboard shortcut Ctrl 0, and that will instantly resize the 

photo to fit your desktop. 
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07 File Formats

There are 3 common file types used by scrapbookers, jpeg, psd, and png. 

JPEG

•	 A JPEG file is a compressed file.

•	 It is always rectangular, and it never contains any transparency, nor can it have more than one 

layer.

•	 Photos from cameras are generally JPEGS, unless you use a Camera Raw setting that doesn’t 

compress the photos.

•	 Scrapbook paper is generally a JPEG.

•	 If you look at the Layers panel, you’ll only see one layer.

•	 JPEGs save file space, but every time you save them the file gets compressed, so, if you save 

them enough times, they will eventually suffer noticeable loss of quality.

PSD

•	 PSD stands for Photoshop Document.

•	 PSD is not compressed, nor does it compress the document each time you save it.

•	 PSD supports transparency.

PNG

The 3rd file format commonly used by scrapbookers is PNG, often pronounced “ping.”

•	 It does not support layers.

•	 PNG supports transparency around irregularly shaped objects. This makes it perfect for 

elements that come with kits.

All three of these file formats can be used as templates. In scrapbooking, a template is a 

predesigned scrapbook page. Templates can have a variety of names. At Digital Scrapper we call 

them QuickPages if they are one layered PNGs, and Templates if they are layered grayscale PSDs, 

but other sites may use a different name.
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08 What is a Layer?

A layer is the digital version of the paper, photos, and elements traditional scrapbookers use.

•	 You can make a layer temporarily invisible by clicking on the eye next to the thumbnail. Click on 

the box next to the thumbnail again to make the layer visible.

•	 A gray and white checkerboard pattern indicates transparency.

•	 The thumbnail shows the position of an object on your scrapbook page.

•	 Press Alt and click on the eye of a layer to hide all the other layers except that one. To make all 

your other layers visible again, press Alt and click on the eye of the same layer again.

•	 The order of layers matters. Layers above will cover up layers below.

•	 To change the order of a layer, click and drag it to a new spot in the stack of layers.

•	 To flatten a page, click on the icon in the upper, right corner of the Layers panel to get a flyout 

menu and choose Flatten Layers. I recommend you don’t flatten your digital scrapbook pages, 

however, to give you the most flexibility.

PNG Templates

09 Moving Photos and Files

One of the most common ways to create a layer in the Layers panel of Photoshop Elements is to 

move another file onto your scrapbook page, so in this lesson, I’ll show you several ways to do 

that.

•	 The first way to move a file is to click and drag between the active photo and a thumbnail in the 

Photo Bin. You can go either direction. 

Drag From the Photo Bin to your Document

•	 Click on a thumbnail in the Photo Bin and drag it onto the active document on the desktop. Let 



12Learn Digital Scrapbooking—Photoshop Elements © 2015 Digital Scrapper.   All rights reserved. 

go of the mouse, and Photoshop Elements will copy it to the new document.

•	 The photo lands in the center of your document.

•	 Photoshop Elements creates a new layer in the Layers panel.

•	 Photoshop Elements gives the layer the name of the file you moved.

Drag from the Document to the Photo Bin

•	 Get the Move tool.

•	 Click and drag from the desktop to a thumbnail in the Photo Bin. When you see a plus sign next 

to your cursor, let go of the mouse, and it will be copied to that document.

•	 The thumbnail in the Photo Bin becomes the active document on your desktop.

•	 A copy of the photo lands in the center of your document.

•	 Photoshop Elements creates a new layer for it in the Layers panel.

•	 If you plan to use this method of moving, I recommend that you drag from the Photo Bin to a 

document on your desktop so you get the file name added in the Layers panel. 

•	 You can move a file from the Photo Bin to the active document whether you’re in the tabbed 

view or the floating window view.

Tabbed Documents

To move a file from one tabbed document to another:

•	 Get the Move tool.

•	 Make the file you want to move the active file by clicking on its tab or double clicking on its 

thumbnail in the Photo Bin.

•	 Click and drag the file to the tab of another file. If you hold it there for a second, the new tab 

will become the active file. Don’t let go of your mouse while you’re still on the tab—you have to 

move down into the document and then let go of your mouse to copy it to the page. It will land 

wherever you let go of the mouse.

•	 If you Press the Shift key as you let go of the mouse, your file will land in the middle of the 

destination document.

Floating Window View

•	 Open the Layout menu in the Task Bar and choose All Floating.

•	 If this is grayed out, choose Edit > Preferences > General and check Allow Floating Documents 
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in Full Edit Mode.

•	 Get the Move tool.

•	 Make the file you want to move active by clicking on it, and make sure you can see the 

destination document as well.

•	 Click and drag from one document to the other. When you see a plus sign next to your cursor 

you can let go of the mouse and Photoshop will place a copy of the file on the destination 

document.

•	 If you want the file to land in the middle of the new document, press Shift as you let go of the 

mouse.

•	 When you use this method, make sure you drag far enough that you see a plus sign next to your 

cursor. If you don’t, you’ll get a warning that the layer is locked and you can’t move it. Just click 

Cancel and try it again. If you look on the photo layer in the Layers panel, and you’ll see that the 

layer does have a lock on it. That’s because it’s a background layer. So just make sure you drag 

the photo or object far enough before letting go of the mouse.

Layers Panel

Another way to move files from one document to the other when you’re in the floating window 

view is to click and drag its layer in the Layers panel onto your destination document. This method 

does not require the use of the Move tool and is especially good for files that are small and hard to 

select with the Move tool.

•	 Click on a layer in the Layers panel and drag it onto the new document.

•	 If you don’t press Shift as you drop it, it will land where you drop it.

•	 If you press Shift it will land in the center of the destination document.

•	 Once it’s copied to the new document you’ll need the Move tool to move it around.

10 Matching Resolution

Resolution is a vital part of any kind of digital file, and it makes a difference whether the files you’re 

combining match in resolution.

Resolution is the number of dots, or pixels, used to create a digital image, and it’s measured in the 

number of pixels per inch. The more pixels used to create the image, the better the image.
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•	 If the resolution of your photo is smaller than the document you move it to, your photo will 

shrink when you move it.

•	 If the resolution of your photo is greater than the document you move it to, your photo will 

grow when you move it.

•	 If the resolution of your photo and the document you’re moving it to match, your photo will not 

change in size.

Most of the time you won’t need to worry about this. You’ll just drag your photo over onto your 

scrapbook page, and it will change to the new resolution and resize accordingly, but if you want 

that photo to be a specific size on your page, you must keep the resolution in mind.

11 Working with Layers

Selecting Layers

•	 You cannot work with a layer unless it is selected in the Layers panel. 

•	 To select a layer, simply click on it.

•	 Another way to select a layer is to use the Move tool with Auto Select Layer checked in Tool 

Options. Then click on any item on your scrapbook page to select it’s layer in the Layers panel. 

•	 There are times when you’ll want to turn off Auto Select Layers, such as when you’re trying to 

move a very small or semi transparent item. With Auto Select Layer deselected, you can click 

and drag anywhere on your document, and only the selected layer will move.

•	 Pressing the Ctrl key when you have the Move tool selected will make Auto Select Layer do the 

opposite of what’s checked in Tool Options.

Name Layers

•	 To name a layer, double click on the name and type a new one. Click once on the layer, or press 

the Enter key, to accept the new name. 

Move Layers

•	 To change the location of a layer, click and drag it to a new spot. When you see a line between 

layers, you can let go of the mouse. If you have a lot of layers and you can’t even see where you 

want to go. Click and drag and hold the layer above or below the Layers panel to move quickly 

through the layers, and then drop it in an appropriate place.
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Layer Visibility

•	 Click on the eye of a layer to hide it. Photoshop Elements will put a thin red line through the eye 

to indicate that the layer is hidden. 

•	 To hide a lot of layers at a time, click and hold on one eye and drag up or down. Do the same to 

make them visible again.

•	 Alt click on one eye to make all the other layers disappear except that one. Alt click again to 

make the layers visible again.

Layer Options

•	 You can get layer options by Right clicking on a layer to get a pop up menu.

•	 Another way you can get more layer options is to click in the upper, right corner of the Layers 

Panel to get a flyout menu. 

•	 You can also access layer options in the Menu Bar by clicking on the Layer menu.

Delete a Layer

Here are three ways to delete a layer:

•	 Right click and choose Delete Layer.

•	 Choose Layer > Delete Layer.

•	 Drag it to the trash and click OK.

The most important thing to remember about layers, though, is that you can’t work on a layer 

unless it’s selected!

12 Resize Photos & Files

Resizing a Photo with Show Bounding Box Checked 

•	 Make sure your photo is the selected layer.

•	 Click on a corner handle and drag inward or outward to resize your photo and keep the original 

proportions.

•	 If you press the Shift key as you click and drag from a corner handle, you’ll distort the photo.

•	 If you click and drag a side handle you will distort the photo, so only resize from a corner handle 

if you want to maintain the original proportions.
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•	 To resize from the center, press Alt as you click and drag from a corner handle.

•	 To reposition your photo on the page, click inside the bounding box and then drag to the new 

position, or use the Arrow keys to move your image 1 pixel at a time.

•	 To confirm the change, click on the green check mark next to the bounding box, or double click 

inside the outline.

•	 I don’t generally like to see a bounding box all the time, so I usually deselect it when I’m not 

using it.

Resizing a Photo with the Transform Tool

The second way to change the size of a photo or object is to use the Transform tool. It works 

the same way as Show Bounding Box, but you can use it with other tools besides the Move tool, 

so you may find it more convenient. It’s located in the Image Menu: Image > Transform > Free 

Transform. The keyboard shortcut is Ctrl T. To use the Transform tool:

•	 Select the layer you want to resize by clicking on it.

•	 Press Ctrl T to get the Transform tool.

•	 Click on a corner handle and drag inward or outward to resize your photo and keep the original 

proportions.

•	 If you want to maintain the same proportions, don’t press Shift or click and drag from a corner 

handle.

•	 To resize from the center, press Alt as you click and drag from a corner handle.

•	 Click and drag inside the bounding box to move your photo or use the Arrow keys to move 1 

pixel at a time.

•	 To confirm the change, click on the green check mark next to the bounding box, or double click 

inside the outline.

13 Your First Page

•	 Download the template for Lesson 1 and the extra word art.

•	 To open the template on your computer, click the Open button. Navigate to the LearnDS-LO1.

png template, and choose it, then click Open.

•	 Open your photo in the same way. Choose a very special photo that would fit one of the word 
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art themes provided for you on the class download page.

•	 Use one of the move methods to move your photo onto the png template.

•	 Click on the photo layer in the Layers panel and drag it below the template layer.

•	 If your photo needs resizing, use one of the resizing methods to resize it.

•	 Add some word art. Navigate to the Word Art you downloaded and choose a sentiment that 

goes with your photo. 

•	 Double click on the page thumbnail to select it.

•	 Click on the template layer in the Layers panel, and that will cause the word art to appear above 

the template when you move it. 

•	 Click and drag the Word Art onto your page and then reposition it. You might run into trouble 

trying to move it, because Photoshop Elements may select the photo behind the word art 

instead, since the lines are so thin. If that happens, click the Undo button, click on the word art 

layer in the Layers panel, and uncheck Auto Select Layer. Move the word art into place, and then 

check Show Bounding Box again.

14 Saving your Projects

The best time to save a scrapbook page is as soon as you start on it, and then you should save 

frequently as you work on it. If you don’t save soon and often, your program may crash and you’ll 

lose a lot of hard work.

Here’s how to save a document that has layers.

•	 Choose File > Save As, or use the keyboard shortcut, Ctrl Shift S.

When the Save As dialog box comes up, do the following:

•	 The name field is highlighted, so start by giving your page a name.

•	 Choose the location on your hard drive where you want to save the file.

•	 For the Format, choose Photoshop.

•	 Check Layers and ICC Profile (which selects the color profile).

•	 You can choose to add it to the Elements Organizer if you wish.

•	 Click OK.

You should also save every few minutes as you work on your page. To do that, choose File > Save 
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or use the keyboard shortcut, Ctrl S. By saving in a format that retains layers, you’ll have complete 

flexibility to open your page at a later time and make changes, if you wish.

Post Pages in a Gallery

15 Designer Credits

When you post your page in a public location such as an online gallery or a scrapbooking 

magazine, it’s important to give credit where credit is due.  If you used a kit or even one or 

two elements from a kit, it’s courtesy to say who made it, and some designers require it. If you 

used a template, say who designed the kit and who designed the template. You should even 

say what fonts you used. Besides fulfilling the Terms of Use of most designers, it will help other 

scrapbookers who may like what you used and want to get a hold of it for their own pages.

Here’s how to keep track of this information so it’s easy to access at a later date.

•	 Make sure you click and drag from the Photo Bin to your page when moving papers and 

elements onto your scrapbook page, because this will write the name of the file on the new 

layer that’s created in the Layers panel.

•	 To store the credit information, from the Menu Bar, choose File > Info. Type in your information 

and click OK. 

•	 In the Menu Bar choose File  > Save or use the shortcut  Ctrl S, and that will save that 

information onto your page.

•	 Sometimes, when you save your page, Photoshop Elements will say that this document already 

exists, and do you want to replace it? Simply Click OK.

•	 One thing to note is that the templates on our site are not made by the kit designer. Our Digital 

Scrapper team makes them, so to credit our templates you’d say “Template by Digital Scrapper.

com.

•	 When you’re ready to upload your scrapbook page to a gallery, open your page in Photoshop 

Elements and chose File > File Info to retrieve the credit information. 

Highlight the info and press Ctrl C to copy it to your clip board. You’ll be so glad you took the 
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extra few minutes to add this vital information to your scrapbook page!

16 Gallery Page Action

The Manual Way to Save for Web

•	 Save your document one last time by choosing File > Save or using the shortcut, Ctrl S. At times 

Photoshop Elements will want to make a copy of your page and called it Edited-1, but unless 

you’re doing something different with the page, there’s no need to do that. The program will 

ask you if it’s OK to overwrite the original document, so just say OK.

•	 In the Layers panel, click on the context menu icon, more commonly known as the flyout menu, 

and choose Flatten Image. 

•	 If you have any hidden layers, you’ll be asked if it’s OK to discard them, and just click Okay.

•	 Choose Image > Resize > Image Size. 

•	 Check Resample Image. 

•	 Under Document Size, change the Resolution to 72 ppi

•	 Under Pixel Dimensions, change the longest side to 600. 

•	 In the menu at the bottom leave the default of Bicubic.

•	 Click OK, and your document will get very small, so press Ctrl + to make the viewing size of your 

image larger.

Save For Web

•	 You cannot simply use File > Save As, and save it as a regular JPEG. In most cases, that won’t 

reduce the file size enough for the gallery. 

•	 You must choose File > Save for Web. When the dialog box comes up, choose:

  JPEG for the kind of file
  Medium with a Quality of 45 (just highlight the number and enter 45)
  Optimized

This will greatly reduce the file size while giving you a very nice image on the web. 

•	 Click Save (not Done), and you’ll be asked where you want to save your image and you’ll have 

a chance to name your image. I like to add the word “web” or “gallery” so I know immediately 
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what kind of file this is when I see it on my computer.

•	 Click Save, and you’re done.

•	 On your original scrapbook page, choose Edit > Revert to get back your full-size layered file.

•	 Press Ctrl 0 (zero) to fit your document to the available desktop.

Load An Action

While the process of preparing your scrapbook page to Save for the Web isn’t hard, you can make 

it easier by using an action to resize your page. 

•	 Make sure you’ve downloaded the action that comes with this lesson.

•	 Open the Actions panel (You can either choose Window > Actions, or if it’s already nested in 

your Panel Bin, click on the Actions tab.)

•	 Open the Actions flyout menu, and choose Load Actions.

•	 Navigate to the place on your computer where you stored the action. 

•	 Click on the action file you want to load—it will end in .atn—and click Open.

Use the Action

•	 To use the action, make sure your scrapbook page is the selected document on your desktop.

•	 Click on the triangle to twirl open the folder.

•	 Click on the gallery size you desire.

•	 Click the triangular Play button to run the action, which will instantly resize your page.

•	 Now all you have to do is choose File > Save for Web. Your previous values will be saved, so you 

should only have to click on the Save button, adjust the name, and decide where to save it to 

finish saving a gallery image.

If you follow these steps, you won’t have any trouble uploading your photo to a scrapbook gallery!

17 Post a Page in the Gallery

Once you save your scrapbook page as a gallery image it’s time to upload it to a gallery. I’m going 

to give you instructions for our site, DigitalScrapper.com, which is typical of many galleries that 

use vBulletin. 
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•	 Be sure to use a ‘Saved For Web’ image. Most galleries use 600 pixels for the longest side of your 

page, and usually there’s a limit for the total size of the file. In our case it’s a 250KB. 

•	 Navigate to the Gallery where you want to post your page and log in if necessary. You can reach 

the Gallery from the Community menu at the top of the DigitalScrapper.com website, and 

there’s also a link to the gallery in the Learn Digital Scrapbooking classroom. 

•	 Look for a link near the top of the page that says Upload Photos and click on it. 

•	 Choose the Learn Digital Scrapbooking class category. You may have to scroll quite a long ways 

down to find it, since it’s closer to the bottom of the list.

•	 Click on the “Choose File” button, and navigate on your computer to find your image. 

•	 Click on the image to select it and click Open.

•	 Enter a title.

•	 Enter a description in the Description Field. This should include credits for any designer whose 

papers or elements were used on your page. If you can’t remember this information, check the 

File Info of your page by choosing File > File Info as I taught you in an earlier lesson. 

•	 You can also add other pertinent information about the layout or the photos, or you might want 

to put your journaling here if it’s hard to read and you want viewers to know what you’ve said. 

•	 Click Upload/Submit. It takes just a few seconds to upload.

•	 You’ll be taken to one more page where you get one last chance to make sure that everything 

looks okay. 

•	 Click on the Process button to complete it, and your page will load into the gallery and you’ll see 

the thumbnail.

•	 Click on the thumbnail to see the larger view. 

•	 If you want to receive email notifications whenever anyone comments on your page, click 

Receive Email Update, which you’ll find under User Options.

18 Edit a Gallery Post

After you upload your page to the Learn Digital Scrapbooking Gallery, you may discover that you 

made a mistake. Maybe you misspelled a word, or you left something out that you really want 

to say. Or perhaps you forgot to credit a designer. Maybe you noticed something wrong on your 

page that you were able to fix on the original document, and you wanted to upload a new saved 
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for web image to replace the old one. All of that is possible to do. Here’s how:

Click on Edit Photo under User Options.

Make any changes you want to make. You can:

 Choose a new image

 Change the gallery category where your image is displayed.

 You can add your image to another gallery.

 You can change the title and edit the Photo Description

 You can even delete the image completely by checking the box.

When you’re done, click Submit Changes, and the changes will immediately take place.

19 Link to your Gallery Page

There are times when you’ll want to link to one of your pages in the gallery when you’re posting in 

the Forum. You may want to ask for advice about something and find it would be helpful to give 

readers a link to your page. Or you may participate in a challenge where you’re asked to create a 

page, post it in the gallery, and link to it in a specific thread in the Forum.

Here’s how to link to your page:

•	 Open your page in the gallery to the large size—not the thumbnail size.

•	 At the top of the web browser, click and drag with your mouse to highlight the URL of the page. 

The URL is the unique web address of your gallery page. 

•	 Press Ctrl C to copy the URL to your computer clip board.

•	 Click inside your forum post and press Ctrl V to paste the URL.

•	 When you paste the entire URL, it will automatically become a clickable link when you click the 

button to post your comments.

If you want to make a word or phrase in your forum post clickable, you’ll follow a slightly different 

path:

•	 You will still need to copy the URL of your gallery image.

•	 Write your post and click and drag to highlight the word or words you want to be clickable. For 
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example, you might highlight a sentence like: Here’s the URL to my page.

•	 Click on the linking icon, which is a blue globe with a link.

•	 When the dialog box comes up, press Ctrl V to paste the entire URL, and then click OK.

•	 Before you do anything else, open the Color menu, the icon with the big “A,” and choose a dark 

orange color (the color of our clickable links on DigitalScrapper.com).

•	 Click on the A again to close the menu.

•	 Click on the button to post your comment.

•	 Your word or phrase will now be clickable.

•	 When someone clicks on that link, they’ll be taken directly to your gallery page!

Type Basics

20 Using the Type Tool

Photoshop Elements has more than one Type tool, but the one that’s used the most often is the 

one shown in the Tool Bar, the Horizontal Type tool.

Before Typing

•	 Always take a quick scan of the desktop, starting by making sure the Layers panel is visible. 

•	 If your on a multi-layered document, click on the top layer in the Layers panel to select it so your 

type will appear above all the other layers.

•	 The Type tool uses the Foreground Color Chip color.

•	 If you want your type to be black, press the letter D to reset the Color Chips to black and white, 

or click on the black and white icon next to the Color Chips.

•	 To choose another color for your type, click on the Foreground Color Chip. When the Color 

Picker comes up, click on the vertical bar to choose your main color and click in the big box to 

get a shade of that color. Click OK. 

•	 Look at Tool Options to check your settings.

•	 Choose a Font, Size, and Alignment. 

Change Font Preview Size
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•	 The default size of the sample type in the menu is quite small. If you want to make it larger, you 

can change the size in Preferences. 

•	 Choose Edit > Preferences, or use the shortcut Ctrl K. 

•	 Click on Type in the list on the left and choose a new size from the Font Preview Size menu.

•	 It may take opening and closing the Font menu a few times for the new size to take effect, or 

you may have to open and close the program.

Type Layers

•	 Click once on your page to start a new type layer in the Layers panel. The thumbnail of a type 

layer will have a large T on it. 

•	 Type the word or phrase you want to use as a title.

•	 If you simply click once on the page with the Type tool, your type will not wrap automatically 

when you reach the end of your page. It will continue in one long line until it goes off the end of 

the page or until you press Return. For text to wrap you must create a text box, which we’ll learn 

how to do in the next lesson.

•	 To accept or confirm your type, click on the green check mark.

•	 The type layer in the Layers panel will update to include the word or words you typed—as long 

as there is space. 

•	 You can change the words on your document, and the name on the layer will update 

automatically, but if you double click on the name of the type layer in the Layers panel and 

change it, then the type layer will no longer update the layer name if you make a change on 

your document.

Make Changes To Your Type

•	 If you want to make changes to your type, you’ll need to select your type first. Here are three 

ways to select the type:

•	 Click and drag over your type to highlight the letters.

•	 Click once on your type and press Ctrl A to select all the type.

•	 Double click on the type layer thumbnail in the Layers panel.

•	 If you want a different font, open the Font Menu in the Options Bar and select a new one. 

Change the Size

To change the size of the font, do one of the following:

•	 Highlight the type, and choose a new font size from the Size menu in the Options Bar.
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•	 Highlight the type, and type a custom size in the font Size field.

•	 Click on your document or press Enter to get out of the Size field.

•	 Click once on your type with the Type tool to make it active. Press Ctrl to put a bounding box 

around the type. Click on a corner handle and drag inward or outward to adjust the size. Using 

the corner handles will ensure that you keep the original proportions.

•	 Highlight the type, press Ctrl Shift and the > key to make the type larger by two points or the < 

key to make the type smaller by two points. If you click and hold this keyboard shortcut, your 

type will resize very quickly.

Committing Type

When you make any changes to type, you’ll need to confirm the change using one of these 

methods:

•	 Click on the green check mark next to the type.

•	 Click on the type layer in the Layers panel.

•	 Press Enter on the numeric keypad.

•	 Move your cursor away from the type until your cursor turns into the Move tool icon and click 

once on your document.

Three Ways to Move Type

•	 Get the Move tool and check Auto Select Layer in Tool Options. Click on your type and drag it to 

a new location.

•	 Get the Move tool and press the Arrow keys to move the type one pixel at a time.

•	 Get the Type tool and click once on your type to make it active. Move your cursor away from the 

type until it turns into a Move tool icon. Click and drag to move the type.

Change Color

To change the color of your type:

•	 Highlight the type.

•	 Click on the Color box in Tool Options and choose a new color from the Color Chips or click on 

the Color Picker icon to choose any color you wish. (Red)

•	 Confirm your type.

•	 You can change the color of one or more letters individually by highlighting them and choosing 

a new color.
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21 Journaling Text Box

•	 To create a text box, get the Type tool and click and drag an outline on your page.

•	 Press the Space Bar before letting go of the mouse to move the text box to a new location.

•	 Let go of the Space Bar to continue resizing.

•	 When you’re satisfied, let go of the mouse.

•	 If the lower right corner handle of the text box has a plus sign, it’s because there is hidden type 

that goes beyond the lower edge of this text box, so you’ll either need to make some changes 

to the journaling—perhaps make the type smaller so it fits inside the outline—or you’ll need to 

resize the text box to fit the journaling.

•	 Click and drag from any handle to adjust the text box, and it won’t distort the type.

•	 When you’re satisfied, click on the green check mark to commit the change.

Change the Leading

•	 The leading is the space between the lines.

•	 To change the leading, highlight the type and click and drag to the left or right on the word 

leading in Tool Options. When you’re satisfied, let go of the mouse and commit the type.

Type Tips

•	 You can change the font, the size, the color, and the alignment of type when it’s highlighted, but 

you can also change the same parameters when the text is NOT highlighted, as long as the text 

layer is selected in the Layers panel.

•	 This is why you must be careful when creating a new text layer. If you already have a text layer 

and you plan to give the second text layer a different font or size, you must first click on your 

document to start a new text layer, and then make your changes, otherwise making changes to 

Tool Options will simply change the first type layer.

•	 To move a text box, click once on the type to make it active, move away from the type until your 

cursor turns into a Move tool icon, and click and drag your text box to a new spot. When you let 

go of the mouse, Photoshop Elements will automatically commit the type.
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22 Rotating Layers

There are three ways to rotate type layers, and two of those ways work for any kind of layer.

Method 1: Menu Bar Command

•	 Choose Image > Rotate. 

•	 Bypass the top part of the drop down menu because that will rotate your entire document. 

•	 Scroll down to the second section and choose any of the commands that include the word 

“Layer.”

•	 Rotated type works the same way as regular type. Click on the type with the Type tool to make it 

active, and move away from the type to get the Move tool icon so you can click and drag it to a 

new location. When you let go of the mouse after moving, that commits the type.

•	 You can also highlight part of the type and change it.

•	 When you’re done, commit the type by clicking on the check mark.

•	 You can use this method to rotate photos and other layers as well. 

Method 2: Resize Options

•	 Show Bounding Box

•	 Get the Move tool and click on Show Bounding Box in Tool Options.

•	 Click and drag the circle at the bottom to the right or left to rotate the type. If you press the Shift 

key as you rotate it, it will constrain it to certain increments.

•	 You can also move your cursor slightly away from the bounding box outline until you see a 

curved double arrow. Click and drag in the direction you want to go, and that accomplishes the 

same thing as the handle.

Transform Tool

•	 Press Ctrl T to access the Transform tool, and then you have the very same options for moving or 

rotating as you have with Show Bounding box.

•	 I prefer to use the Transform tool when I need it rather than have the bounding box visible all 

the time, and besides, I can access the Transform tool no matter which tool is selected, but I can 

only access Show Bounding Box with the Move tool.

•	 You can use either Show Bounding Box or the Transform tool to rotate layers. 
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Method 3: Type Bounding Box

The third method only works with the Type tool. 

•	 Click once on your type with the Type tool to activate it. 

•	 Press the Ctrl key to get a transform outline around your type. 

•	 Move your cursor outside the bounding box until you see the curved, double arrow. 

•	 Click and drag in the direction you want to go.

•	 Press the Shift key if you want to move in increments of 15°.

•	 When you have the type rotated where you want it, let go of your mouse, and then let go of the 

Ctrl key. 

•	 To randomly rotate type, press the Ctrl key and click and drag without pressing the Shift key. 

•	 Click on the check mark to commit the type.

23 Select Multiple Layers

•	 To select one layer in the Layers panel, click on it.

•	 Selected layers are highlighted in the Layers panel. 

•	 Another way to select layers is to get the Move tool and make sure that Auto Select Layer is 

checked in Tool Options. This allows you to click on any object on your document, and it will 

select its layer in the Layers panel. 

•	 If you want to select more than one layer in the Layers panel, press the Ctrl key and click on 

additional layers. If you have Show Bounding Box checked, the bounding box will expand to 

include both items.

•	 If you want to select a row of layers in the Layers panel, click on one layer, and Shift click on 

another layer, and all the layers in between will also be selected.

•	 Another way to select multiple layers is to use the Shift key as you click on objects on your 

document. As you Shift click on additional layers on your document, the corresponding layers 

will highlight in the Layers panel. 

•	 As long as the background layer is locked, and you can tell it’s locked if it has a little lock on it, 

you can click and drag with the Move tool on your document over a group of layers and it will 

select all those layers in the Layers panel. If the background layer is not locked then clicking and 
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dragging would just move the background layer. 

When multiple layers are selected you can: 

•	 Move multiple layers at the same time if they are all selected.

•	 Resize multiple layers as a unit. 

Right click on a layer to get a pop up menu where you can see other things you can do with your

layers such as duplicate them, delete them, link them, clear a layer style, etc. There are many things 

you can do with layers that are selected.

Multiple Type Layers

When multiple type layers are selected you can change the size, the font, and the color of two or 

more type layers. 

Linking Layers

•	 It’s nice to link layers that are going to stay together as a group. That way, even though you only 

have one of the layers selected, all the linked layers will move with it.  

•	 When you resize one of the linked layers, all the linked layers will resize with it.

•	 To unlink a layer, click on the layer itself, either in the Layers panel or on your document to select 

it, and then click on the link icon. The link will disappear from the layer. 

•	 To unlink all linked layers very quickly, Right click on a linked layer and choose Select Linked 

Layers from the context menu. Then Right click again on one of the linked layers and choose 

Unlink Layers. All the links will disappear, meaning the layers are no longer linked together. 

24 Solving Type Problems

Problem 1: Disappearing Type

I guarantee this will happen to you at some point or another and probably more than once. You’ll 

get the Type tool and click on your  page to start a new layer of type. You’ll see the flashing “I” 

beam indicating that you can now start to type, and you’ll see a new type layer in the Layers panel, 

but you will not see any type on your page when you begin to type. 
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Answer: Your type is hidden below another layer because you forgot to click on the top layer in 

the Layers panel. 

Solution

•	 One solution is to either press the Escape key or to click on the Cancel icon in Tool Options to 

get rid of this type layer and then click on the top layer and start all over again.

•	 The second solution is to press the  Enter key on your key board or click on the green check 

mark to simply accept that type, and then click and drag the type layer above the top layer. 

Problem 2: Type Proximity

If you try to create a new type layer near an existing one you may just end up selecting the 

existing type layer instead. If this happens, press the Escape key.

Solution

Press the Shift key and click to start a new type layer. Pressing the Shift key tells Photoshop 

Elements that you want it to create a new separate type layer. 

Problem 3: Choosing a Font

You may not know which font to use for your title or journaling. Even if you open the font menu 

and look at the previews, it can be hard to tell what your title is going to look like.

Solution

•	 Type out your title in any font you want.

•	 Highlight the name of the font in the font field in Tool Options.

•	 Press the up or down arrow key to move backwards or forward in the list of fonts. This will give 

you a preview of each font and let’s you see whether you like them or not. 

•	 When you find one you like, press the Enter key, and that will accept and confirm that font. 
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25 Scrapbooking Fonts

Download Fonts

•	 There are lots of great scrapbooking fonts available free on the internet, so keep an eye out for 

interesting fonts when you look at pages in a gallery or in a scrapbooking magazine. The fonts 

should be listed with the page credits.

•	 When you see a font you like, open a search engine browser such as Google or Yahoo, click in 

the search field and type the name of the font, and then type the word Font also. You’ll get a 

list of websites that carry that font, so pick a site and click on it. After awhile, you’ll begin to 

recognize your favorite font sites. 

•	 Click on the download button to download the font to your computer, but be careful, because 

some font sites have ads that contain a big download button, and you can end up clicking the 

wrong download button by mistake and get something you really don’t want. 

•	 When you click on the download link, depending on the browser you’re using, you may be 

asked if you want to open or save the file. Choose save.

•	 The font will download to the default location on your computer, which is usually the 

Downloads folder, or in my case, I have it set to download to my desktop.

Unzip Fonts

•	 Some fonts are not zipped, but most will download as a zipped file, so you will need to unzip 

the font before you can use it. 

•	 To unzip a font, Right click on the zipped file and choose Extract All.

Install a Font

Once the fonts are unzipped, they need to be installed. Most font sites have instructions on how to 

do this, but here are instructions for Windows:

•	 For Windows 7 and 8 or Vista: Right-click on the font files and choose Install.

•	 In Windows XP: Put the font files into C:\Windows\Fonts—which actually works for all versions 

of Windows.

•	 If you’re still having trouble installing fonts, check out the videos on YouTube for Windows.

Collecting fonts is a favorite scrapbooking pastime, so keep your eye out for fonts you like and get 

started on your own collection!
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26 Seven Deadly Type Sins

One of the main ways to make your page look amateur is to use bad type design, so let me share 

with you the 7 deadly sins of type design. Whatever you do, avoid these like the plague. 

1.  Putting type over 3D objects

It just doesn’t look real. Type is thin and meant to be printed on a page, so don’t place it over a 

thick three dimensional object.

2.  Putting drop shadows on type 

Again, type is thin and is meant to be printed on a page, so it shouldn’t have a drop shadow. 

Even titles with bigger letters shouldn’t have a drop shadow. If you turn a large letter into an 

alpha, then you can have a drop shadow.

3. Using a large font size for journaling

When you view a scrapbook page in a small size on the computer, it’s tempting to use a large 

font size so you can read the journaling easily both on your computer and in the gallery. 

The problem is that when it gets printed the type looks like a large print book for those who 

have bad eyesight. To be honest, it doesn’t even look good in a gallery sized page. Our minds 

can tell that the proportion isn’t right. 

With good journaling fonts, a 12 pt size is usually the correct size. If you want people to read 

the journaling, copy it into the description below the gallery image.

4. Specialty fonts for journaling

Specialty fonts are fun for titles, but they don’t work well for journaling. They’re hard to read, 

and you’ll be tempted to make your journaling large because of that. and you’ll be tempted to 

make your journaling large because of that. (See Type Sin #3.) 

Instead use a san-serif font like Myriad Pro or a serif font like Times New Roman or a similar 

font.
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5.  Too many fonts styles

Use two, at the most three different fonts on your page. There are some rare exceptions, but 

wait until you have more experience to try it out.

6.  Arbitrarily Tipping titles

Unless the whole layout is tipped I recommend keeping type perfectly horizontal. This rule 

does not apply to type that is under a photo and slanted to match the angle of the photo, or to 

type that is on a journaling mat or tag. In that case, you definitely want to tip the type to match 

the element, but when it comes to titles, I heartily recommend horizontal type.

7.  Vertical Type

Yes, there is a Vertical Type tool, and no, you shouldn’t use it. I’ve never met a vertical title that 

I thought looked good yet. Tell me this, how many vertical titles do you see in newspapers and 

magazines? Case in point. Just say no to Vertical Type.

I know I showed you how to rotate type 90° on its side, and sometimes doing that works well. 

In the video I showed you a page by Jen White with rotated type, but it wasn’t vertical type—

that wouldn’t work at all, and I would even use 90° rotated type sparingly for large titles. 

Do rotate the type for tabs and small journaling along an edge, but for larger titles, most of the 

time you’ll want to stick with good old boring, but elegant, horizontal type.

You’ll be tempted to indulge in my list of no, no’s for type, and if you do, no one will rap you 

on the knuckles, but just know that someday you’ll be glad someone told you about these 7 

Deadly Type Sins!

27 Scrapbook Page 2

It’s time now to make your second scrapbook page! You’ll be reviewing your skills of opening files, 

moving and resizing files, and saving your page, and you’ll add the new skills you just learned 

about rotating layers and adding titles and journaling to a page.

Start by saving your page. It’s a good habit to save a template as soon as you open it, because that 
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avoids the possibility of overwriting the file.

Rename and Save the PNG Template

•	 Choose File Save As.

•	 Give your page a name.

•	 Decide where you want to save it.

•	 Choose PSD (Photoshop Document) from the format menu.

•	 Decide whether you want the page in the Organizer.

•	 Make sure the Color profile is checked, and click Save.

Open and Place Your Photos

•	 Click on the Open button and navigate to your photos.

•	 Select two photos to use with this template.

•	 Make the template the active document by double clicking on its thumbnail in the Photo Bin.

•	 Click and drag the first photo onto your page.

•	 In the Layers panel, click and drag the photo layer below the template layer.

•	 Press Ctrl T to get Transform options.

•	 Click and drag from a corner handle to resize your photo while maintaining the original 

proportions.

•	 To rotate the photo, move your cursor outside the transform outline and click and drag in the 

direction you want to go. It’s often helpful to line up one of the transform sides with the edge of 

the photo opening.

•	 Click on the check mark to confirm the change.

•	 Repeat with the second photo.

Add A Title and Journaling

•	 Click on the top layer in the Layers panel.

•	 Get the Type tool.

•	 In Tool Options, select a Font, Color, Size, and Alignment.

•	 Click once on your page to create a type layer and type your title. Adjust the title as needed. 

Click on the check mark to commit the type.

•	 Click and drag out a text box and type some journaling. Adjust the type as needed.

•	 If you want to adjust the leading (space between lines), highlight the type and click and drag on 

the word ‘Leading’ in Tool Options. Commit the type.

•	 Save your page one last time by choosing File > Save.

•	 You’re now ready to use the Action to resize for web, then Save for Web, and finally, upload it to 
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the class gallery.

Selections & Shadows

28 Marquee Selection Tools

There are two Marquee tools, the Rectangular Marquee and the Elliptical Marquee. They are both 

used for making selections. 

Drawing A Marquee

•	 Click and drag on your photo or document with one of the Marquee tools to create a dashed 

line selection outline. The spot where you first click to start the outline remains constant, 

and the rest of the outline resizes as you drag your mouse. You can move your mouse in any 

direction to resize.

•	 To reposition the outline, press the Spacebar before you let go of the mouse. This causes the 

outline to move instead of resize. Let go of the Spacebar to continue resizing.

•	 You can move back and forth between resizing and moving to get your outline exactly where 

you want it, simply by pressing or releasing the Spacebar.

•	 When you’re satisfied with the size and placement of your outline, let go of the mouse.

•	 You can move the outline after creating it if you have the New Selection icon selected in Tool 

Options. (It’s the first of four icons on the left.) Either click inside the outline and drag to move it, 

or use the Arrow keys to move the outline.

•	 To get rid of a selection outline, choose Select > Deselect or use the keyboard shortcut: Ctrl D.

Drawing A Perfect Square or Oval

•	 Click and drag to start a Marquee outline.

•	 Add the Shift key to constrain the proportions to a perfect square

•	 To make a perfect circle, get the Elliptical Marquee tool and press the Shift key as you click and 

drag.

Moving & Resizing A Selection Outline

•	 To move a selection outline you must do it with one of the Selection tools.
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•	 If you try to do it with the Move tool, it will cut the selection. If you’re on a Background layer, it 

will fill the remaining area with the Background color. Never move a selection outline with the 

Move tool.

•	 Don’t use the Transform tool with a selection outline or it will cut the selection as well.

•	 Get one of the Selection tools and choose the first icon in the set of four icons to the left in Tool 

Options, New Selection. Click inside the outline and drag to move it, or use the Arrow keys to 

move it in small increments.

•	 Once you have let go of the mouse, you can resize the selection outlines by choosing Select > 

Transform Selection. Click on the check mark to commit the change.

Marquee Options

•	 Selection Icons: When you’re ready to draw a selection outline, click on one of the Selection 

icons in Tool Options.

New: Draw a new selection each time you click and drag.

Add: Add to an existing selection.

Subtract: Subtract from an existing selection.

Intersect: Draw a second selection over an existing selection. When you let go of the 

mouse only the area that intersects with both selections will remain.

•	 Selection Shortcuts:

Press Shift before clicking and dragging to add to an existing selection.

Press Alt before clicking and dragging to subtract from an existing selection.

Press Alt Shift before clicking and dragging to get an intersection of two selections.

Note: To add a perfect circle or square to an existing selection using the shortcuts, press Shift 

before clicking and dragging to add to the selection. Before you let go of the mouse, let go of 

Shift and press it again to make the selection a perfect circle or square.

•	 Feather: I prefer to always keep Feather set at 0 because you can’t see the feathering when you 

draw an outline. It’s better to use other methods to feather an edge.

•	 Anti-alias: This is only available for the Elliptical Marquee tool. It smooths the edges of your 

selection, so it’s a good thing to keep checked.

•	 Aspect: This menu allows you to:

Normal: draw in freehand

Fixed Ratio: set a fixed ratio for any size of selection

Fixed Size: make a selection a fixed size
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29 Crop a Layer

At times you’ll want to crop just 1 layer. You might be tempted to use the Crop tool, but don’t use 

it because it will crop the entire document. Instead, use the Rectangular Marquee tool to crop a 

layer. Here are two ways to do that:

Method 1

•	 Select the layer you want to crop.

•	 Get the Rectangular Marquee tool and click and drag an outline around the part of the layer you 

want to delete. Press the Backspace key or the Delete key to get rid of it.

•	 Choose Select > Deselect (Shortcut: Ctrl D).

Method 2

•	 Get the Rectangular Marquee tool and click and drag an outline around the part of the photo 

you want to keep.

•	 Choose Select > Inverse.

•	 Press the Backspace or Delete key.

•	 Press Ctrl D to deselect.

Crop A Document

•	 The Marquee tool can also be used to crop an entire document, whether it’s one layer or 

multiple layers. This comes in handy when you’ve moved paper or an element partially outside 

the bounds of your page. Even though you can’t see the part outside the document bounds, it’s 

out there, and it adds to your document file size. To get rid of it:

•	 Choose Select > All to put a selection outline around your entire page. 

•	 Choose Image > Crop to crop away anything outside your page.

•	 Press Ctrl D to deselect.
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30 Polygonal Lasso-Tool: Whimsical 
Star

The Lasso Tool

The regular Lasso tool lets you click and drag to draw a freehand selection outline. It has the same 

Tool Options as the Marquee tools, so all the same rules apply.

•	 Click on Add to Selection icon to add to your selection.

•	 Click on the Subtract from Selection icon to subtract from your selection.

•	 Click on the Intersection icon to get an intersection of two selections.

•	 Remember you can use the Alt and Shift keys as keyboard shortcuts to do the same thing.

•	 Again, leave the Feathering to 0.

•	 To deselect press Ctrl D.

The Polygonal Lasso Tool

The Polygonal Lasso tool is great for making selections with straight sides.

•	 Click once and let go of the mouse. Don’t click and drag.

•	 Move away from the insertion point, and click again to set another anchor point.

•	 Keep clicking until you come back around to the point where you started. When you see a circle 

next to your cursor, you can click to connect the lines and close the selection outline.

•	 If you have a hard time finding the circle to connect the lines, press the Ctrl key and click or 

simply double click.

Whimsical Star

Once you know how to use the Polygonal Lasso tool, it’s easy to make a whimsical star. 

•	 Open a piece of digital paper.

•	 With the Polygonal Lasso tool, click at all the outer and inner points of a star.

•	 Return to the original point of the star and click to close the connection.

•	 Choose Edit > Copy or press Ctrl C.

•	 Move to your scrapbook page and choose Edit > Paste or press Ctrl V to paste the star onto your 

document. It will land in the center of your document.

•	 If you want an item to land in a specific spot on your page, make a selection outline where you 
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want the star to land.

•	 Press Ctrl V to paste again, and the star will land centered over the selection outline. 

31 Notched Ribbon

You can use selection outlines to create cute notched ribbons for your scrapbook page. We’ll use 

the Rectangular Marquee tool and the Polygonal Lasso tool to help us do it.

•	 Get the Rectangular Marquee tool.

•	 Open a paper you want to use for your notched ribbon.

•	 Click and drag an outline the length and height you want for your ribbon.

•	 Get the Polygonal Lasso tool. 

•	 Click on the Subtract from Selection icon.

•	 Click  to make a triangle to cut out a notch in the ribbon.

•	 Choose Edit > Copy (Shortcut: Ctrl C).

•	 Move to your scrapbook page and paste the ribbon.

32 Select a Brad

•	 Selection outlines can be used to select part of an elements to use as a separate elements. 

•	 Open littleflower1-BellaGypsy-Happy.png from the class kit.

•	 Get the Elliptical Marquee tool and click and drag an outline around the flower center. Don’t 

try to include the drop shadow. You can always add that later. Remember you can press the 

Spacebar to reposition the outline. When you’re satisfied let go of the mouse.

•	 To save this as an element, press Ctrl C to copy it.

•	 Open the Open menu and choose New Blank File.

•	 When the dialog box comes up it will be the exact dimensions needed for this brad, because 

Photoshop Elements will default to the size of the clipboard when creating a new document.

•	 Type a new name for your brad and click OK.

•	 Press Ctrl V to paste the brad into the new document, and it will fit perfectly. 
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•	 To save this file as a PNG file with transparency around it, click on the eye of the Background 

layer to hide it.

•	 In the Menu Bar choose File > Save As. The name of the file will already be there, so all you have 

to do is decide where you want to save it, and then change the format from PSD to PNG and 

click Save.

•	 You’ll get another dialog box with PNG options. Under Interlaced, leave the default of None, and 

click OK.

33 Styles: Drop Shadows

Drop Shadows are what make a scrapbook page look 3Dimensional. Without a drop shadow, 

elements look flat and unrealistic.

To use the preset drop shadows that come with Photoshop Elements:

•	 Select the layer that needs a drop shadow.

•	 Open the Effects panel. 

•	 Click on the Styles icon (the second icon at the top). 

•	 Open the menu and choose Drop Shadow. 

•	 Double click on one of the drop shadow icons to apply it to the selected layer. 

All the default presets, however, are really pretty bad and almost always need to be adjusted.

•	 To adjust a layer style like a drop shadow, go to the Layers panel and double click on the fx icon 

that appears on the layer. When the Style Settings dialog box appears, make any changes you 

want, and click OK.

•	 To get rid of a layer style, Right click on a layer with a style and choose Clear Layer Style.

Style Settings

Since you almost always need to adjust the shadow anyway, I recommend that you go directly to 

the Style Settings dialog box.

•	 Choose Layer > Layer Styles > Style Settings.

•	 Click next to Drop Shadow to apply the default style, and then adjust the settings.

•	 To change the Lighting Angle click and drag the line inside the circle to a new spot or type in 
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the degree you want in the angle field. I usually use 120°.

•	 The Opacity is usually too much. I routinely use 50 to 60% Opacity. What you choose will 

depend on how light or dark the paper is behind your element.

•	 The thinner the object, e.g. paper, the less Distance and smaller Size you should use.

•	 Thicker objects, like a flower or other 3D element, should have greater Distance and Size.

•	 When you’re satisfied, click OK.

Drop Shadow Tips

•	 To copy a drop shadow style to multiple layers, Right click on the layer with a drop shadow and 

choose Copy Layer Style from the pop up menu. 

•	 Select one or more layers by clicking on one and Ctrl clicking on the others, or press Shift to 

select a row of layers. 

•	 Right click on one of the selected layers and choose Paste Layer styles.

•	 To delete the layer style from one or more layers, select all the layer(s) in the Layers panel, Right 

click, and choose Clear Layer Style.

34 Loading Layer Styles

Load and Use a Layer Style

Photoshop Elements has layer styles you can access on the Effects panel. 

•	 Click on Styles at the top of the Effects panel, and you’ll see a menu with all the styles listed that 

come with Photoshop Elements. However, you can also upload your own layer styles. To make it 

easier for you to quickly add drop shadows, I’ve included two sets of drop shadows styles with 

this class. Every Photoshop style has a file extension of .asl. One is called DS Drop Shadows-60 

Opacity.asl and the second one is called DS Drop Shadows-50 Opacity.asl. DS stands for our 

company, DigitalScrapper.com.

I created these styles in Photoshop, but they work in either Photoshop or Photoshop Elements. 

In both sets, the drop shadows are exactly the same. The only difference is that one set has an 

opacity of 50% and the other has an opacity of 60%. The Photoshop Elements default opacity is 

70%, but that is almost always a little strong. I tend to use 50% opacity most of the time, but it 

really depends on the paper you use. For the class kit, 60% seems to work better.
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I also included a jpg preview image with the same name as the drop shadow so it will land 

alphabetically next to the drop shadow style. That way you don’t have to guess what’s in the style. 

There are 10 different drop shadows you can access.

To load a style:

•	 Activate the Effects panel (Window > Effects).

•	 Click on Styles at the top of the Effects panel.

•	 Click on the icon in the upper right corner to get a flyout menu.

•	 Click on Load Styles

•	 Navigate to the folder on your computer where the style is stored.

•	 Double click on the .asl style to load it into Photoshop Elements.

•	 Select one or more elements or paper and double click on the drop shadow of your choice to 

apply it.

You will occasionally have to adjust these styles to suit a particular element, but most of the time, 

at least one of these drop shadows will work just fine and make it easier to have great looking 

drop shadows!

35 Scrapbook Page 3

In this lesson we’ll create our 3rd scrapbook page, using the skills we’ve learned in the previous 

lessons.

Save Your Page

•	 Open the QuickPage PNG for Lesson 3, and open four photos that will work well with this 

template.

•	 Make the template document active by double clicking on its thumbnail in the Photo Bin.

•	 Choose File > Save As and give your page a name.

•	 Decide where to save it.

•	 The format should be PSD. Click OK.



43Learn Digital Scrapbooking—Photoshop Elements © 2015 Digital Scrapper.   All rights reserved. 

Photo #1

•	 Click and drag the first photo from the Photo Bin to the template.

•	 In the Layers panel, click and drag the photo layer under the template layer.

•	 Press Ctrl T to get a Transform outline.

•	 If you can’t see all the corner handles, press Ctrl 0 to make the transform outline fit on the 

screen.

•	 Click and drag from a corner handle to resize the image and move it into place. 

•	 Click and drag outside the bounding box to rotate the image as needed. 

•	 Click on the check mark to commit the change.

•	 If some of the photo is hanging outside the edge of the frame, you can Cick and drag a selection 

outline with the Elliptical Marquee tool around the part of the photo that you want to delete.

•	 Press the Delete key.

•	 Choose Select > Deselect to get rid of the selection outline.

Photo #2

•	 Click and drag the second photo from the Photo Bin to the template.

•	 Resize it as before, with the Transform tool.

•	 Use the Elliptical Marquee tool to click and drag an outline around the photo frame, making 

sure it’s a little bigger than the photo. Press the Shift key to maintain a perfect circle. Press the 

Space Bar when you need to move the outline. When you’re satisfied, let go of the mouse.

•	 Choose Select > Inverse.

•	 Press the Delete key and deselect: Ctrl D.

Photo #3

•	 Click and drag the third photo from the Photo Bin to the template.

•	 Resize it as before, with the Transform tool. Click on the check mark to commit the change.

•	 For this photo there was no need to delete any part of it.

Photo #4

•	 Click and drag the fourth photo from the Photo Bin to the template.

•	 Resize and rotate the photo as you’ve done before, with the Transform tool. Click on the check 

mark to commit the change.

•	 One small piece of photo is sticking out. Use the Polygonal Lasso tool to click around the part 

you want to delete and press the delete key to get rid of it.
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•	 Press Ctrl D to deselect.

Add Your Journaling

In the Layers panel, click on the top layer, so your type won’t be hidden by the template.

Get the Type tool and choose your Font, Size, and Alignment.

Click once to start a type layer and type your title.

Add journaling below the title, if you wish.

White Space

Empty space is called white space, and it serves a purpose. It gives your page breathing room, and 

it directs your eyes to the most important part of your page—the photos!

Notched Paper Strip

•	 Open a piece of paper to use for your paper strip. (I used Paper Solid 2 from the You Are My 

Happy kit by Bella Gyspy.)

•	 Get the Rectangular Marquee tool.

•	 Click and drag a selection outline the size you want the paper strip to be.

•	 Zoom in close and get the Polygonal Lasso tool.

•	 In Tool Options, click on the Subtract from Selection icon.

•	 Click around one end of the paper strip to create a triangular selection outline. This will subtract 

the notch from the outline.

•	 Press Ctrl C to copy the selection.

•	 Make your template the active document by double clicking on its thumbnail.

•	 Press Ctrl V to paste the paper strip on your page.

•	 Get the Move tool and drag it into place. Use the Transform tool to resize it if necessary.

•	 Open the Effects panel, click on Styles, and choose the Digital Scrapper drop shadows from the 

menu. Double click on a small drop shadow. I used the smallest drop shadow.

•	 Open the staple element from the kit and click and drag it onto your scrapbook page from the 

Photo Bin. Position it over the straight end of the paper strip. Resize if, if necessary, using the 

Transform tool. The staple has its own drop shadow, so we don’t have to add one.

Designer Credits

Remember to add designer Credits:

•	 Choose File > File Info.
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•	 Enter the Document Title.

•	 Enter your name.

•	 Enter the designer credits:

  Papers and elements from You Are My Happy by Bella Gypsy.

  Template by Jen White at DigitalScrapper.com

  Notched paper strip by me.

•	 Click OK.

•	 Remember to save your page one last time before making a gallery image to post in the class 

gallery.

Grayscale Template Basics

36 Introduction to Grayscale 
Templates

A grayscale template is a PSD document made of layers that are mostly shades of gray. I think 

that’s probably how they got the name grayscale templates, but a grayscale template doesn’t have 

to be gray. It can be any color. 

The main purpose of a grayscale template is to provide you with a pre-designed page, without the 

restrictions of a PNG single layer template. 

The gray layers are meant to be replaced by papers and elements of your choice—the template 

just shows you where they should go, but you can do anything you want with this template 

because it’s layered. That means you can hide or delete a layer or move it to a different spot.

Some grayscale templates don’t have any actual elements on them, but some do. You can still 

replace them with your own elements, if you wish.

At DigitalScrapper.com we have a membership program called Digital Scrapper Premier. Members 

receive a set of 4 video tutorials, a beautiful kit, and a set of grayscale and PNG templates in both 

12x12 and 8.5x11 sizes every month.
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37 How to Use Clipping Masks

Here’s how to create a clipping mask: 

•	 Make sure you’re on the layer that needs to be clipped.

•	 Choose Layer > Create clipping Mask. 

•	 The thumbnail of the top layer is indented. 

•	 The name of the layer below it is underlined.

•	 And an arrow points from the top layer to the rectangle layer below.

All of this indicates that the top layer is clipped to the object on the layer below. Another common 

way to refer to this is to say that the flower is grouped with the blue rectangle. Clipping mask and 

grouping are often used interchangeably by digital scrapbookers. 

•	 When a layer is clipped to the layer below, it will only be visible where there are pixels on the 

layer below. 

•	 To ungroup a layer, choose Layer > Release Clipping Mask. 

•	 The keyboard shortcut for creating and releasing a clipping mask is Ctrl G. 

•	 Another way to create a clipping mask (my preferred method) is to press the Alt key and place 

your cursor between the two layers you want to group together. When you get a double circle 

symbol, click, and they will be clipped together. 

•	 To unclip a layer do the same thing—Alt click between the layers.

•	 I like this method because the layers don’t even have to be selected for this to work.

•	 The other reason I like this shortcut is that using Alt works in both Photoshop and Photoshop 

Elements, so if you ever decide to upgrade to the professional version of Photoshop, you’ll 

already know how to clip layers together!

38 Clipping Mask Alpha

Now that you’ve learned about clipping masks, you can apply this concept to creating an alpha 
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letter, and at the same time it will demonstrate an interesting characteristic of how a clipping mask 

works with layer styles.

•	 In the Open menu, choose New Blank File.

•	 When the dialog box appears, enter 4 x 4 inches at 300 ppi RGB color, with a white background. 

Click OK.

•	 Get the Type tool and choose a thick font. I used a font called Capitals at 100 pts.

•	 Click once on your document to start a type layer, and type one letter. Click on the check mark 

to commit the type. You’ll use this letter as your clipping mask.

•	 Open the paper of your choice. I opened patterned paper #4.

•	 You may need to reduce the size of the paper, because the pattern is too big for an alpha letter. 

To do that, choose Image > Resize > Image Size or use the shortcut Ctrl Alt .

•	 When the Image Size dialog box appears, check all three boxes at the bottom and change either 

the width or the height. I changed mine to 4x4 inches to match the alpha document, but this 

will vary depending upon the size of the paper pattern. Click OK.

•	 In the Photo Bin, double click on the thumbnail of the alpha document to make it the active 

document.

•	 Click and drag the paper from the Photo Bin onto your alpha document.

•	 In the Menu Bar, choose Layer > Create Clipping Mask or use the shortcut Ctrl G. That will clip 

the paper to your type.

Add Dimension with Layer Styles

•	 In the Layers panel, click on the type layer to select it.

•	 Choose Layer > Layer Style > Style Settings.

•	 In the dialog box click the box next to Bevel. Adjust the size to your liking. I used Size 7.

•	 Click the box next to Drop Shadow and make any adjustments. I used Size 8, Distance 5, Opacity 

55%. When you’re satisfied, click OK.

•	 Adding a layer style makes the letter appear like a 3 dimensional chipboard alpha. 

•	 Remember to attach layer styles to the bottom layer of a clipping mask, not to the layer that’s 

being clipped. When you do that the style will show through to the layer above.

•	 With a clipping mask, you can change the type on the fly.

•	 With the Type tool, highlight the type, and change it to a different letter, word, font, or size. 

•	 You can also make it bigger or smaller.

•	 When you’re finished, click on the check mark to commit the type.
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39 Customize a Template

Grayscale templates can be used exactly as intended, or you can customize them to suit your 

needs. You can rotate just the clipping masks or the entire template.

•	 To rotate an entire template, choose Image > Rotate > and choose one of the options in the top 

section, such as 90° Left or Right.

•	 You can also rotate individual layers on a template. If you have a photo that’s more vertical than 

horizontal, for example, you can rotate a photo clipping mask so that it’s vertical, either by 

choosing Image > Rotate > Layer 90° Left or Right, or you can simply use the Transform tool, by 

pressing Ctrl T.

•	 To change the order of template layers, click and drag a layer to another spot in the Layers 

panel.

•	 Remember to keep Auto Select Layer checked when you have the Move tool selected, and 

that way you can click on any part of the template and be taken immediately to it’s layer in the 

Layers panel. This is important when it comes to adding papers and photos. A clipping mask 

must be directly below the layer that’s clipped to it, so always select the clipping mask first 

before moving a paper or photo onto your page.

•	 Choose Layer > Create Clipping Mask to clip it to the template layer, and it takes on that shape. 

•	 The same thing applies to photos. Click on the photo template layer first to select it, and then 

click and drag your photo from the Photo Bin onto the page, and move it over the clipping 

mask. 

•	 Press Ctrl G to clip it to the photo mask.

•	 With photos you’ll often need to resize using the Transform controls.

•	 You have so much more flexibility with a layered template!

40 Lighten or Darken Papers

At times you may want to lighten or darken the papers or elements in this kit. Here’s how:

•	 Choose Enhance > Adjust Lighting > Levels to get the Levels dialog box.
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•	 Move the middle slider under the histogram to the left to lighten the paper or to the right to 

darken it.

•	 Moving the right slider to the left lightens the brightest tones, so it changes the quality of the 

paper more, which is why I prefer to use the middle slider.

•	 Moving the left slider to the right will darken the darkest tone.

•	 Moving the left and right sliders toward the center makes the paper have more contrast, which 

again, is why I usually prefer the middle slider for paper and elements.

•	 When you’re satisfied, click OK.

•	 When you adjust paper like this, use it on your page, and then close it without saving so you 

don’t overwrite the original file, or if you want to save it, use File > Save As and give it a new 

name to create an entirely new file.

41 Warning Dialog Boxes

When you open a layered PSD template you may get a warning such as this one:

“This document contains unknown data which will be discarded to keep layers editable. To 

preserve the original appearance instead, choose Flatten to load composite data as a flattened 

image.”

A flattened template would do you very little good, so always choose to Keep Layers.

You might get another warning about type. Template designers will often put type on the page to 

indicate where the title and journaling should go, but you may not have the same font they used, 

which is what it means when it says “some text layers contain fonts that are missing.”

When you’re asked if you want to update a text layer, it usually means you do have the font, but it’s 

a slightly different version, and it just needs to be updated. I’ll click Update for this warning dialog 

box.

If you click on a font that has a warning sign on the type thumbnail in the Layers panel, you’ll 

get another warning dialog box that tells you which font is missing. It will tell you that font 

substitution will occur if you continue and click OK. You can either

•	 Click Cancel and do a web search for the font, and then install it before using the template. 

•	 Or you can click OK and let your computer choose a new font.

I always click OK, and Photoshop Elements chooses a font. You can change the font if you don’t like 

the new font.
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42 Dingbats and Ornaments

Ornament fonts, also called Dingbats, can be found free or for purchase on the web, and it’s likely 

that you already have an ornamental font on your computer.

I have a font called Bodoni Ornaments ITC TT. Each letter on the keyboard gives me a 

corresponding ornament. I’ll click to start a type layer and type the letter a. Each letter has a 

corresponding ornament. If I type the capital letters, I get even more ornaments.

You can clip ornaments to clipping masks to add a little bit of decoration.

•	 Click on the Foreground Color Chip and choose the color you want for your ornament.

•	 Click once to start a text layer and press “a” to type an ornament. 

•	 Click on the green check mark to commit the type. 

•	 Clip the ornament to your paper by choosing Layer > Create Clipping Mask.

•	 To check out ornament possibilities, highlight the type, press the Backspace key, and type a new 

letter to try out different ornaments.

•	 When you find an ornament you like, commit the type.

•	 You can do a web search using the words “ornament font,” and you’ll find lots of great examples 

you can download.

43 Scrapbook Page 4

Here’s how to create Scrapbook Page #4:

Clip Photos and Paper to Clipping Masks

•	 Open the template called LearnDS-LO4-template.psd

•	 Choose File > Save As, and save it with a new name. 

•	 Start with the photos. 

•	 Get the Move tool and make sure Auto Select Layer is checked in Tool Options.

•	 Click on the photo clipping mask you want to use first. Don’t just click on the frame, because 

that is on a separate layer. Click directly on the photo mask.
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•	 Click and drag the photo onto the template and move it over the photo clipping mask. In my 

case, the photo is very big, so there’s no problem with that.

•	 Choose Layer > Create Clipping Mask.

•	 Press Ctrl T to get Transform options. Press Alt and click and drag from a corner handle to resize 

the photo from the center. Click on the check mark to commit the change.

•	 In the same way, add your other photos to your layout and clip each one to a photo clipping 

mask.

•	 Open the papers you want to use on your layout.

•	 Click on the bottom paper layer in the Layers panel.

•	 Click and drag the paper you intend to use as the background of your page.

•	 With the Move tool, click on the next paper layer on the template to select it, and move some 

paper onto the page. Press Ctrl G to clip the paper to the paper clipping mask.

•	 Do the same thing with the final paper.

Add Elements

While some templates have actual elements in place, others, like this one, just have placeholders 

for where the elements should go. Sometimes the designer will give you a clue in the Layers panel. 

On this template the designer has written “Replace with flower,” and “Replace with ribbon.” You can 

ignore that information, or you can use it.

Select several elements from the kit to add to the page: Two ribbons, some leaves, and a flower. I

•	 Click on the top ribbon layer so the new elements will come in just above that layer in the Layers 

panel.

•	 Move the ribbons onto the page and give them a drop shadow. Use the DS Drop Shadows you 

installed earlier.

•	 Move some leaves onto the page and add a drop shadow.

•	 Move a flower onto the page and double click to add a drop shadow.

OR create your own design using totally different elements.

Journaling

•	 Get the Type tool and highlight the title on the template. Type your own title and commit the 

type. 

•	 Click on the journaling and choose Select > All from the Menu Bar. Type your own journaling 

and commit the type.
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Selections & Shadows

44 Vectors, Pixels & Shapes

•	 A pixel is the smallest unit of a digital image or file. 

•	 A vector shape is simply an outline filled with color. The Shape tools produce vector images.

•	 If you’re using a Custom Shape, press the Shift key to maintain the original proportions as you 

click and drag out the shape outline.

•	 Before you let go of the mouse, you can see the outline. After you let go of the mouse, the shape 

fills with the Foreground color

•	 Photoshop Elements automatically creates a new layer for the shape in the Layers panel.

•	 A shape thumbnail in the Layers panel has a distinct look.

•	 When you click on a different layer, the edge outline of a shape goes away, but if you select the 

shape layer again, you’ll be able to see the edge.

•	 A vector shape is infinitely scaleable without loss of quality.

•	 You can add layer styles to vector shapes.

•	 You can clip paper or photos or other shapes to vector images.

•	 There are some things, however, that you can’t do with shapes. For example, you can’t use 

the Brush tool on a shape layer. You’ll get a warning dialog box that says the shape must be 

simplified before proceeding.

•	 In Tool Options you can click on a Simplify button to turn the shape into regular editable pixels 

with a regular thumbnail.

Which is best?

Pixel and Vector images are good for different things. I like vector shapes because they 

automatically create a new layer, so I use them often to create clipping masks. Vectors are also 

great for resizing into a larger size image.

Shape Tools

Custom Shape Tool: Draws shapes that are in the Shape Picker. 

•	 In Tool Options, click on the down facing triangle to open the Shape Picker. Open the menu at 
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the top and choose All Elements Shapes to see all the shapes. 

•	 Click on the icon in the upper right corner to get a flyout menu where you can adjust the look of 

the shapes, for example, make them larger if you want to see them better.

•	 Click and drag on your page while pressing the Shift key to maintain the original proportions.

•	 Don’t get the Custom Shape tool mixed up with the Cookie Cutter tool. The Custom Shape tool 

creates a new shape layer that fills with color and appears above the selected layer. The Cookie 

Cutter tool uses the same shapes, but it cuts the selected layer into the shape.

Rectangle Tool: Draws a rectangle with sharp corners. To make a perfect square, press the Shift key 

as you click and drag out your shape.

Rounded Rectangle: Draws a rectangle or square with rounded corners. The Radius field 

determines how round the corner will be. A higher number will yield a rounder corner.

Ellipse Tool: Draws an oval. To make a perfect circle, press the Shift key as you click and drag out 

your shape.

Polygon Tool: Draws multi-sided shapes with the number of sides determined by the Sides field.

Star Tool: Draws stars and lets you choose how many Sides you’ll have, or rather the number of 

points, and whether the Indents and Corners are Smooth or not.

Line Tool: Draws lines with the thickness of the line determined by the number in the Width field.

45 Combining Shapes

If you recall from working with the Marquee tools, there is a set of icons that allow you to alter the 

selection outline. This same set of icons is available for the Shape tools, including one additional 

icon. 

•	 Click on the first icon, the Create New Shape Layer icon, to get a new shape on a new layer every 

time you click and drag on your document. 

•	 When you click and drag a shape outline you can make changes to the size and shape before 

you let go of the mouse. Press the Space Bar before you let go of the mouse to reposition the 

shape. Let go of the Space Bar to continue to resize. When you’re satisfied with the shape, size, 
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and location, let go of the mouse. 

  The shape will fill with the Foreground color.

  A new layer will appear in the Layers panel.

  The layer thumbnail will have a look unique to shapes.

•	 Click on the second icon (Add to shape area icon) to add to a shape layer.

•	 Click on the third icon (Subtract from shape area icon) to subtract from the shape layer.

•	 Click on the fourth icon (Intersect shape areas) to get the intersection of two shapes.

•	 Click on the fifth icon (Exclude overlapping shape areas) to exclude any overlapping shapes.

Shape Selection tool

•	 To adjust any of the outlines, use the Shape Selection Tool, which looks like a black arrow. 

•	 Click on an outline, which is actually called a path, with the Shape Selection tool to select it, 

which allows you to move it.

•	 When a path is selected, use the bounding box to move it or resize it.

•	 When a path is selected, you can also click on a different icon in the Tool Options to change how 

that shape interacts with the other shapes.

•	 Click on the Combine button in the Options Bar to combine all the shape paths into one.

•	 Click away from the path to deselect it.

•	 •	There’s	no	Simplify	button	with	the	Shape	Selection	tool.	To	simplify	a	shape	when	the	Shape	

Selection tool is active:

•	 Select a Shape tool with a Simplify button, OR

•	 In the Menu Bar choose Layer > Simplify Layer, OR 

•	 In the Layers panel, Right click on the shape layer and choose Simplify Layer. 

46 Guides & Grid

Photoshop Elements has two built in tools to help you line things up correctly. They are the Grid 

and the Guides.

Grid

•	 To access the Grid, in the Menu Bar choose View > Grid. This puts a grid over your document.

•	 Your photos will snap to the grid outline, making it easier to line things up.
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•	 The grid is very helpful when it comes to creating clipping masks or journaling mats with the 

Shape tools.

•	 And it’s very helpful when using the Marquee tools to get the selection outlines just right.

•	 To get rid of the Grid, choose View > Grid again. 

•	 The shortcut for turning the Grid on and off is Ctrl Apostrophe.

Guides

Sometimes a grid is just what you need, and other times, it’s more helpful to use a guide. 

•	 To access a guide the Rulers must be turned on. 

•	 In the Menu Bar choose View > Rulers.

•	 If you’re wanting to line up with the edge of a photo or other object, make sure that photo or 

object is selected in the layers panel.

•	 Click on one of the rulers and drag out a guide. Horizontal guides come from the top and 

vertical guides come from the side.

•	 You can move a guide with the Move tool. Simply hover over the guide until you see side by 

side lines with two arrows. Then click and drag the guide where you want it to go. 

•	 To make your guide jump from tick mark to tick mark in the rulers, press the Shift key as you 

move it.

•	 To get rid of guides you can click and drag a guide into the Ruler or you can choose View > 

Guides to deselect it.

Grid and Guide Preferences

You can change how the grid and guides work in the Preferences.

•	 Press Ctrl K to get Preferences.

•	 Click on Guides & Grid in the list on the left.

•	 You can adjust the color and style of the grid lines in the top section.

•	 You can adjust the color, style of line, and the spacing and subdivisions of the grid in the lower 

section.

•	 When you’re done, click OK.
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47 Shape Journaling Mat

Here’s how to create a beautiful journaling mat.

Get Set Up

•	 In the Open menu, choose New Blank File.  Create a new document that is larger than what you 

want for a journaling mat. I’m just using a 12x12 document at 300 ppi, RGB color with a white 

background. Click OK.

•	 In the Menu Bar choose View > Grid and View > Rulers.

•	 Get the Custom Shape tool.

•	 In the Shape Picker menu, double click on Sign 11. If you don’t see Sign 11, make sure you’ve 

chosen All Elements Shapes from the menu at the top of the Shape Picker. It will be fairly close 

to the bottom.

•	 Press D to reset the Color Chips to black over white.

Make the Journaling Mat

•	 Click and drag out a 2x2 inch shape starting at the 2 inch mark vertically and horizontally, 

making sure it reaches the 4 inch mark.

•	 Press Ctrl T to get the Transform options.

•	 Right click and choose Rotate Layer 90° right. Click on the green check mark to commit the 

change.

•	 Click on the Add to Shape Layer icon.

•	 Click and drag out a second 2x2 inch shape starting 2 inches down and 3 inches over and going 

to the 5 inch mark. The top and bottom of the shape will still be on the 2 and 4 inch marks.

•	 Get the Shape Selection Tool. Click on the shape you just drew to select it.

•	 Press Ctrl T to get the Transform tool.

•	 Right click and choose Rotate Layer 90° Left.

•	 Click on the left side handle of the bounding box and drag slightly to the right until the point at 

the top lines up with the half inch mark. Confirm the change.

•	 Click on the left shape with the Shape Selection Tool to make it active.

•	 Click on the right side handle of the bounding box and drag slightly to the left until the point at 
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the top lines up with the half inch mark. Confirm the change.

Add Side Circles for Added Interest

•	 From the left ruler, drag out two vertical guides. Place them one quarter inch beyond the edge 

of the journaling mat, one on the right and one on the left.

•	 From the top ruler, drag out two horizontal guides. Place them half an inch from the top and 

bottom edge of the journaling mat—a half inch above and below the center 3 inch line.

•	 In the Menu Bar choose View > Grid to get rid of the grid.

•	 Get the Ellipse tool.

•	 Make sure the Add to Shape Area icon is checked.

•	 Click on the intersection of the top and left guide lines and drag to the bottom guide while 

pressing the Shift key.

•	 Repeat with a circle on the right, starting with the upper right guide intersection and dragging 

down to the left until the circle touches the lower guide.

•	 In the Menu Bar choose View > Clear Guides.

•	 Get the Shape Selection Tool and click on the Combine button to combine all the shapes.

You now have a beautiful journaling mat clipping mask, which you’ll use on your next scrapbook 

page!

Save your Journaling Mat

•	 Ctrl click on the thumbnail of the shape layer in the Layers panel and that will give you a 

selection outline around the entire mat. 

•	 In the Menu Bar, choose Image > Crop.

•	 Click on the eye of the Background layer to hide it.

•	 In the Menu Bar choose File > Save As. 

•	 When the dialog box comes up, give your file a name. Include your name for your journaling 

mat to indicate that you made it yourself! 

•	 Decide where you want to save it.

•	 Change the Format to PNG and click Save.

•	 Click OK to the PNG dialog box, and your mat is saved and ready for you to use!

•	 Close the original file (File > Close) without saving it.
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48 Stroke Outline Layer Style

Stroke Outlines are used frequently in digital scrapbooking. One way to get a stroke outline is to 

use a stroke layer style.

Layer Style Strokes For Rounded Objects

•	 Use the Ellipse tool to draw a circle shape.

•	 Click on the Simplify button to change this shape into a regular pixel layer.

•	 You can access strokes in the Effects panel (Window > Effects). 

•	 Click on Layer Styles (second icon at the top of the Effects panel), open the Styles menu, and 

choose Strokes. 

•	 Double click on the stroke you want to apply.

•	 When you add a layer style to a layer, an fx icon will appear on the layer. Double click on the fx 

icon to get the Style Settings dialog box, where you can adjust your stroke.

•	 Since the preset strokes in the Effects panel have a very limited set of colors, which, oddly 

enough, doesn’t include white, and since they almost always need to be adjusted, it’s usually 

best to bypass the Effects panel and go straight to the Style Settings dialog box.

Style Settings Dialog Box

•	 Choose Layer > Layer Style > Style Settings. Check the Stroke box and choose the Size, Color, 

and Opacity. The stroke will only go outside your shape. Click OK. 

•	 Since this is a layer style you can Right click and choose various options, such as copy it, paste it 

to other layers, and delete it.

Clipping to shapes with Stroke Outlines

•	 Remember that layer styles show up, even when something is clipped to the stroked layer. If you 

clip a photo or paper to the shape, the stroke outline will show.

One thing to Note:
•	 When you use the Transform tool to resize an object with a stroke layer style, the object resizes, 

but the stroke remains the same size. To change the size of the stroke, double click on the fx 

icon on the layer in the Layers panel.



59Learn Digital Scrapbooking—Photoshop Elements © 2015 Digital Scrapper.   All rights reserved. 

Rectangular Strokes

Rectangular objects present a problem, however, when it comes to strokes. All the strokes in 

Photoshop Elements place the stroke on the outside, so let’s see what happens when you add an 

outside stroke to a rectangular object.

•	 In the Menu Bar choose Layer > Layer Style > Style Settings.

•	 Click on the box next to Stroke.

•	 Click on the Color Box to adjust the color.

•	 Move the Size slider to adjust the size—but the larger the size the more rounded the corners 

become, which is why I never use the default stroke outlines on rectangular objects.

And that’s also why I’ve supplied an inner stroke outline for you, because I can’t stand to see those 

rounded corners! In the full version of Photoshop, you have the option of an inner stroke that 

eliminates the rounded edges, so I’ve created a set of inner stroke outlines for you.

Install Stroke Outlines

•	 To install them, activate the Effects panel and click on Styles at the top.

•	 Open the flyout menu and choose Load Styles.

•	 Navigate to the DS Stroke Outlines.asl style set that comes with this class and double click on it 

to load it.

•	 Now you can choose any of these inner stroke outlines, either with a shadow or without.

•	 You can still adjust them by double clicking on the fx icon on the Layers panel.

•	 I almost always use an inner stroke outline on rounded objects as well because otherwise, it’s 

hard to see the drop shadow—it gets hidden by the stroke outline.

49 Free Standing Strokes

Free standing stroke outlines do not automatically create a layer.

We’ve already learned about stroke layer styles, but a free standing stroke outline is different 

because it doesn’t have to be along the edge of a photo, paper, or object, so any time you want 

the stroke to be inside or outside the edge, you’ll need to make a free standing stroke outline.

It’s best to put a free standing stroke outline on its own layer. 



60Learn Digital Scrapbooking—Photoshop Elements © 2015 Digital Scrapper.   All rights reserved. 

•	 To create a new layer, go to the Layers panel and click on the Create a New Layer icon. You’ll get 

a new, blank layer with nothing but transparency on it.

•	 Use one of the selection tools to draw a selection outline—usually the Rectangular or Elliptical 

Marquee tool.

•	 Click on the Foreground Color Chip and choose the color you want for the stroke.

•	 Choose Edit > Stroke (Outline) Selection.

•	 When the Stroke dialog box comes up, enter the amount of pixels you want for the Width.

•	 Choose  a location. If the object is Rectangular, always choose Inside for the Location, because 

choosing Center or Outside will give you rounded corners, and normally you don’t want that!

•	 Blending Mode should be Normal and Opacity 100%, and don’t check Preserve Transparency. 

Click OK.

•	 Choose Select > Deselect to get rid of the selection outline, or use the shortcut, Ctrl D.

Oval Stroke

•	 If you happen to be on a computer where you don’t have handy access to an inside stroke layer 

style created in Photoshop, like the one that comes with this class, you can use a free standing 

stroke around rectangular objects, such as photos. Here’s how to get the stroke right along the 

edge:

•	 Press the Ctrl key and click on the thumbnail of the photo or object to get a selection outline. 

(You must click on the thumbnail itself, not just the layer.)

•	 Click on the Create a new layer icon on the Layers panel.

•	 Choose Edit > Stroke (Outline) Selection. When the dialog box comes up, select your setting and 

color, and click OK.

•	 Press Ctrl D to deselect.

50 Modify Stroke Outlines

Contract a Selection

•	 Press the Ctrl key and click on the thumbnail of the layer in the Layers panel to get a selection 

outline that is the exact size of the object on the layer.

•	 If you want the stroke outline to be in from the edge just a little, choose Select > Modify > 
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Contract. Enter the number of pixels you want the outline to contract and click OK.

•	 Click on the Create a new layer icon on the Layers panel.

•	 Choose Edit > Stroke (Outline) Selection. When the dialog box comes up, select your setting and 

color, and click OK.

•	 Press Ctrl D to deselect.

Expand a Selection

•	 Expanding a selection can be tricky if your selection outline is rectangular.

•	 Ctrl click on the thumbnail of the layer in the Layers panel to get a selection outline.

•	 Choose Select > Modify > Expand. Enter 20 pixels and click OK.

•	 Notice that the corners are now rounded, and you don’t want rounded corners!

•	 Press Ctrl D to deselect and this time transform the selection.

•	 Ctrl click on the thumbnail to get a selection outline.

•	 In the Menu Bar choose Select > Transform Selection.

•	 If the object is rectangular, instead of a square, you’ll need to adjust the sides separately. It helps 

to zoom in close and adjust opposite corners. 

•	 When you’re satisfied, confirm the change, and then add a stroke outline as usual.

Transform the Stroke Outline After Making It

•	 Sometimes it’s easier to transform a stroke outline after making it, instead of trying to modify 

the selection outline.

•	 Ctrl click on the thumbnail of the layer in the Layers panel to get a selection outline.

•	 Click on the Create a New Layer icon.

•	 Choose Edit > Stroke (Outline) Selection. When the dialog box comes up, select your setting and 

color, and click OK.

•	 Press Ctrl D to deselect.

•	 Press Ctrl T and use the transform handles to resize the outline.

•	 Commit the changes.

51 Scrapbook Page 5

Add Photos and Paper



62Learn Digital Scrapbooking—Photoshop Elements © 2015 Digital Scrapper.   All rights reserved. 

•	 Make sure the bottom layer is selected, and click and drag the background paper onto your 

layout.

•	 Select the next template layer up in the Layers panel and click and drag paper onto your layout.

•	 Choose Layer > Create Clipping Mask.

•	 If you want to resize the paper, you can do so.

•	 Click on the next paper template layer and add your third paper. Clip it to the template layer 

below.

•	 Click on the small journaling tab at the bottom to select it and add paper to it.

Exchange the Journaling Mat

•	 I’d like you to use the journaling mat you made earlier instead of the mat that comes with the 

template, so click on the grayscale journaling mat to select it.

•	 Click on the eye of the original journaling mat, and then move your new journaling mat onto 

your layout and move it into place. It should fit just fine, but you can resize it if you want to.

•	 Add some paper to your layout and clip it to the journaling mat. I added paper that is just a little 

darker than my top paper. 

•	 Add a free standing stroke outline above the journaling mat as I showed you in the last lesson. 

Be sure to put the stroke outline above the paper clipped to the mat.

•	 Double click on the name of the stroke layer and change it to Stroke. Click once on the layer to 

commit the name.

•	 Open the Effects panel and select the DS Drop Shadow layer styles.

•	 Click on the journaling template layer and add an appropriate drop shadow.

Add Another Stroke Outline

•	 To add a free standing stroke outline to the top paper layer, click on the paper layer to select it.

•	 Ctrl click on the thumbnail of the template layer that the paper is clipped to (not the paper 

itself ) to get a selection outline.

•	 Choose Select > Modify > Contract. Enter 50 pixels and click OK.

•	 In the Layers panel, make sure the top paper layer is selected.

•	 Click on the Create a New Layer icon.

•	 Click on the Foreground Color Chip to select the color you want for your stroke.

•	 Choose Edit > Stroke (Outline) Selection. 

•	 Enter the Width you want (I chose 4 pixels), click on Inner for the Location, and click OK.

•	 Press Ctrl D to deselect.
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Add the Elements

•	 This template is suggesting that we have two paper strips or ribbons behind the photos and 

some flowers or other decorations. 

•	 Open the elements you would like to use.

•	 Click on the top ribbon layer to select it and add two ribbons in this spot. When you’re done, 

turn off the grayscale template ribbon layers.

•	 Add any other element you want to add. I added the string.

•	 Click on the flower element to select its layer. Add flowers to the layout, if you wish, and resize 

them to fit the flowers on the template, or choose your own arrangement.

•	 Add an appropriate drop shadow to all the elements.

Add Word Art

•	 Open the wordart2 file from the You Are My Happy kit. 

•	 Get the Rectangular Marquee tool and click and drag an outline around the top two words.

•	 Press Ctrl C to copy it.

•	 Make your scrapbook page the active document.

•	 Press Ctrl to temporarily access the Move tool and click on the top paper mat (not the journaling 

mat).

•	 Let go of the Ctrl key to return to the Rectangular Marquee tool and click and drag a selection 

outline to the left of the journaling mat so the word art will land there instead of under the mat 

or photos.

•	 Press Ctrl V to paste the word art.

•	 Press Ctrl T to get the Transform options and resize the word art as desired, placing it by the 

journaling mat.

•	 Repeat with the other two lines in the word art. Place the top and bottom lines under the mat 

and the middle line (the word “me”) above the mat in the Layers panel.

Finishing with Type

•	 Get the Type tool and type your journaling on the journaling mat.

•	 Add a place and date on the tab at the bottom.
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Color & Duplicating

52 Choosing Color

Choosing Colors with the Color Picker

•	 Click on the Foreground Color Chip to change the color. When the Color Picker panel pops up, 

click on the vertical color bar to choose your main color.

•	 Click inside the big color box to choose a shade of that color. Your color choice will appear in the 

box to the right of the color bar. The bottom color will be the previous color, and the top color 

will be the new color you’ve chosen but haven’t yet confirmed.

•	 If you want web friendly colors, check the box in the lower, left corner next to “Only Web Colors.”

•	 To access a specific color, type in the RGB values in the fields on the right or the Hex color 

number. Often a digital scrapbooking instructor will give you a hex number so you can follow 

along with her tutorial using the same colors she’s using.

•	 To sample a color from a photo, click on it with your cursor.

•	 To sample a color that is on a photo that is not selected or that is on your desktop, click and drag 

from your currently selected photo with the Color Picker tool to the color you want to sample.

•	 To accept the color change, click okay, and your Foreground Color Chip will change to that color.

•	 Follow the same steps to change the Background Color Chip.

•	 To switch Foreground and Background colors, click on the double headed arrow next to the 

Color Chips (Shortcut: Press the letter “X”).

•	 To return to the default colors of black and white, click on the black and white icon next to the 

Color Chips (Shortcut: Press the letter “D”).

Color Swatches Panels

Photoshop Elements has a panel that’s devoted entirely to color. It’s called the Color Swatches 

panel. Choose Window > Color Swatches, and it will pop up on your desktop.

•	 With the Swatches panel, click on any swatch to instantly change the Foreground Color Chip to 

that color. 
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•	 Ctrl click on any color in the Color Swatches panel to change the Background Color Chip. 

•	 Don’t Alt click or you’ll delete the swatch you click on. So use the Ctrl key if you want to fill the 

Background Color Chip.

•	 There are some tools that have a Color Swatches Panel built right in to the Tool Options. An 

example of this is the Type tool and the Shapes tool.

53 Fill with Color

Filling with color is easy when you use shortcuts. Most of the time you’ll want to avoid the 

following two methods, though it’s good to know about them.

Fill Dialog Box—Not Recommended

•	 To access the Fill dialog box, choose Edit > Fill Layer (Keyboard Shortcut: Shift Backspace).

•	 Open the “Use” menu, and select the source of your color. There are a number of options 

here—and some of those options are why I do use this method occasionally, but that’s a more 

advanced topic. I’ll choose the Foreground color and click OK. This will fill an entire layer with 

color. 

•	 If you have a selection outline active, it will only fill the selection with color.

•	 To fill only the object on the layer with color, click Preserve Transparency in the Fill dialog box.

•	 However, I rarely use the Fill Dialog Box for filling with color.

Paint Bucket Tool—Not Recommended

•	 This tool works well with transparent areas or areas of flat color.

•	 It always works in conjunction with the Foreground color.

•	 If you try to fill areas of varied color, such as a photograph, the amount it fills is based on the 

Tolerance number in Tool Options and whether Contiguous is checked or not. That makes this 

tool impractical for filling with color.

•	 I might use the Fill Dialog box method once in awhile, but I never use the Paint Bucket Tool for 

filling with color.

Fill With Color Shortcuts —Highly Recommended

You will need to fill with color so often that it’s worthwhile to memorize the color shortcuts:
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To fill an entire layer or to fill a selection outline with color:

•	 Press Alt Backspace to fill with the Foreground color.

•	 Press Ctrl Backspace to fill with the Background color.

•	 You can use these shortcuts to fill any pixels on a layer, as long as there is a selection outline 

around them. To put a selection outline around the pixels on a layer, Ctrl click on the thumbnail 

of the layer. Then use the shortcut for filling with color.

With this method, the original texture disappears, so if you’re wanting to retain the actual texture 

of the object, you’ll need to use Hue/Saturation, which is discussed in a later lesson.

To fill just the pixels on a layer with color, without putting a selection outline around them first, 

add the Shift key to the shortcut:

•	 Press Alt Shift Backspace to fill with the Foreground color.

•	 Press Ctrl Shift Backspace to fill with the Background color.

Two kinds of layers do not need the Shift key added when using the color shortcuts: Shape layers 

and Type layers. That’s because they are both vector layers. Remember that a vector is an outline 

filled with color. The vector outline acts like a selection outline. 

Change The Color Of Shapes

•	 You can change the color of a shape by double clicking on the thumbnail of a Shape layer to get 

the Color Picker. Choose a new color and click OK.

•	 You can also use a keyboard shortcut:

•	 Press Alt Backspace to fill with the Foreground color.

•	 Press Ctrl Backspace to fill with the Background color.

You do not need to add the Shift key to fill a shape with color because of the vector outline.

Change The Color Of Type

•	 In the Layers panel, select the type layer you want to change.

•	 Get the Type tool

•	 Open the Color Swatches in Tool Options and choose a new color or click on the Color Picker 

icon to choose a custom color. Click OK.

•	 You can also highlight type and change the color in the same way.
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To use a keyboard shortcut for filling with color:

•	 The type layer must be selected, but the type doesn’t have to be active.

•	 Press Alt Backspace to fill with the Foreground color.

•	 Press Ctrl Backspace to fill with the Background color.

You do not need to add the Shift key to fill type with color using the keyboard shortcuts 

because of the vector outline around the type.

•	 To change the color of more than one type layer at the same time, select all the type layers in 

the Layers panel, get the Type tool, click on the Color Box in Tool Options, and choose a new 

color.

Remember, you have a 50% chance of getting the color shortcuts right. If you can’t remember 

whether to choose Ctrl or Alt, just try one, and if it’s wrong, use the other one. You’ll use these 

shortcuts over and over with scrapbooking, so the sooner you learn them, the better!

54 Hue/Saturation

Many times you’ll want to change the color of a scrapbook paper or element, but you want to 

maintain the original texture and details. To do that you would use the Hue/Saturation dialog box.

•	 Choose Enhance > Adjust Color > Adjust Hue/Saturation (Shortcut: Ctrl U).

•	 Move the Hue slider to shift all the colors in your image to new colors.

•	 To change all the colors of your image into shades of one color, click the Colorize box.

•	 Note: If you change the Foreground color to what you want first, the Hue/Saturation dialog box 

will target that color when you click on the Colorize option. It will usually be less saturated than 

the Foreground color, so you will have to adjust the Saturation slider.

•	 Move the Saturation slider to the right to make the color brighter.

•	 Move the Saturation slider to the left to remove color.

•	 To choose a different color, move the Hue slider.

Lighten or Darken a Color

•	 The Lightness slider tends to make make the image muddy, so use it sparingly. Click OK.

•	 A better way to make your image lighter or darker is to use Levels. Choose Enhance > Adjust 
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Lighting > Levels (Shortcut: Ctrl L). 

•	 Move the right slider under the mountainous graph (histogram) to the left to make the light 

colors lighter.

•	 Move the left slider to the right to make the dark colors darker. 

•	 Move the middle slider to the right to make the entire image darker or to the left to make the 

entire image lighter. 

•	 Click okay when you’re satisfied.

55 Duplicate Layers

Here are seven methods to duplicate layers.

First of all, make sure the layer or layers you want to duplicate are selected in the Layers panel. 

Every duplicating method listed here, except for one, can be used on a single selected layer or on 

several layers that are selected.

Method #1: From the Menu Bar choose Layer > Duplicate Layer. When the dialog box comes up, 

name the layer, if you wish, and click okay.

Method #2: Right click on the layer and choose “Duplicate Layer” from the pop up menu. When 

the dialog box comes up, name the layer, if you wish, and click okay, or simply click OK.

Method #3: Press Ctrl J. This method only works on a single layer. If you have an active selection, 

this command will duplicate just the selected area.

Method #4: Click on the layer and drag it onto the “Create a new layer” icon on the Layers panel. 

This does not rename the layer, but you can double click on the layer name to rename it.

Method #5: On any layer except a locked layer (such as the Background layer) press and hold 

the Alt key. Then click on a layer and drag it up or down in the stack of layers until you see a line 

between layers. Let go of the mouse, and then let go of the Alt key, and your layer will be copied. It 

will retain the name of the original layer with the word “copy” added.

Method #6: With the Move tool selected, press Alt to get a double arrow symbol. Click on an 
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object on your document and drag out a copy. To drag out a copy in a straight line, add the 

Shift key after you start dragging. Whichever direction you start to drag, Shift will maintain your 

direction in a straight line at a 90° or 45° angle. This does not rename the layer, but you can double 

click on the layer name to rename it. 

With tools other than the Move tool, press Ctrl Alt and then click and drag the object to duplicate 

it. Ctrl is the shortcut to temporarily access the Move tool, so essentially you’re accessing the Move 

tool and adding the Alt key to accomplish the same thing.

Method #7: (Keyboard Shortcut) With the Move tool selected, press Alt and press any of the Arrow 

keys to duplicate the selected layer and move it incrementally in the Arrow direction you chose—

up, down, left, or right. If you’re zoomed way in, it will move a distance of 1 pixel. If you’re zoomed 

out, it will move a distance of several pixels.

Note: When you duplicate multiple layers, the duplicated layers will remain selected, so you can 

move them as a group or resize them as a group, etc.

56 Scrapbook Page 6

Sometimes it helps to look through the layers in a template before starting on a page.

•	 In the Layers panel, click on the bottom layer to select it. 

•	 Press Alt and click on the eye of the layer to hide every layer except that one. 

•	 Reveal the paper clipping mask layers one by one to get a better sense of them,

Add Photo(s)

•	 Add your photo, clip it to the photo mask, and resize and rotate it.

•	 Press Alt and click and drag a copy of the photo layer in the Layers panel down a layer until it is 

above the bottom photo mat.

•	 Clip your photo to the photo mask and rotate it to match the new angle.

Add a Background Paper

•	 Click on the background layer and add the background paper. I used patterned paper 1. If you 

didn’t use this paper, you can ignore this part of the instructions.
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•	 Press Ctrl T and click and drag up to make the lines more narrow. Commit the change.

•	 With the Move tool selected, press Alt and click and drag a copy of the paper down to cover the 

lower part of the page.

•	 In the Menu Bar, choose Layer > Merge Down.

•	 Press Ctrl J to duplicate the background paper in the Layers panel. I did that because I wanted 

to change the color, so I wanted to practice on a copy in case I didn’t like the results, or in case I 

wanted to lower the opacity and blend the two.

Add Paper to the Paper Clipping Masks

•	 With the Move tool, click on a paper clipping mask to select it.

•	 Add the paper you want to use and clip it to the paper clipping mask.

•	 If you use the same paper more than once, use one of the duplication methods you learned to 

duplicate the paper and move it above the other clipping mask. I like to press Alt and drag the 

paper to a new layer in the Layers panel. It’s fast and easy, and I can place it exactly where it 

should go.

Adjust the Background Color

Here’s what I did with my background paper. 

•	 Choose Enhance > Adjust Color > Adjust Hue/Saturation. Click Colorize and adjust the sliders. I 

used: 175—30—75 Click OK.

•	 Press Ctrl J to duplicate the layer.

•	 Choose Image > Rotate > Layer 90° Right.

•	 On the Layers panel, reduce the Opacity to around 50%. I like the crisp look this gives to the 

page.

Add Elements

•	 Add the brown leaf element below the photos.

•	 With the Move tool selected, press Alt and click and drag out a new leaf element.

•	 If you need to remove part of an element, get the Lasso tool and click and drag an outline 

around the part you don’t want, and press the Delete key.

•	 Continue to add elements until you’re happy with the results, and type your journaling.

Feel free to use totally different papers and elements for your own special look!
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Brush Basics

57 Load or Install Brushes

Photoshop brushes are files that have a .abr ending. I’ve included five brush sets for you to use 

with these lessons and for your scrapbooking.

To load your brushes as you need them:

•	 Get the Brush tool

•	 In Tool Options, open the Brush Picker.

•	 Click on the icon in the upper right corner of the Brush Picker to open a flyout menu, and 

choose Load Brushes. 

•	 Navigate to the brushes folder on your hard drive and double click on the brush set you want to 

load. The brush set will load and will stay there until you change brushes.

Using the Preset Manager

If you want the new brush set to show up without the default brushes disappearing, you can load 

them from the Preset Manager.

•	 Choose Edit > Preset Manager.

•	 Click on Append.

•	 Navigate to the brush set you want to load and double click on it.

•	 You can add other brushes if you wish by clicking Append. Clicking Add will delete all the 

brushes and replace them with the brushes you are adding.

•	 When you’re finished, click Done.

•	 Open the Brush Picker and scroll to the bottom below the default brushes to see the new 

brushes you loaded.

Install a Brush Set

If you find that you use a brush set frequently, you may want to install it so that it appears in the 

menu of brushes available at the top of the Brush Picker. 

•	 Click on the .abr brush file that you want to install and press Ctrl C to copy it.



72Learn Digital Scrapbooking—Photoshop Elements © 2015 Digital Scrapper.   All rights reserved. 

•	 Navigate to the Brushes folder inside Photoshop Elements. 

C:\Program Files\Adobe\Photoshop Elements (your version)\Presets\Brushes

•	 Close Photoshop Elements if it is open.

•	 The next time you open Photoshop Elements, you’ll find the brushes in the menu at the top of 

the Brush Picker in Tool Options.

58 Brush Tips

Brush Essentials

Once you get your brushes loaded or installed, here’s how to use them. 

•	 Open the Brush Picker and double click on a brush.

•	 Photoshop Elements has regular and specialty brushes, but the two workhorses of brushes are 

the soft edge round brush and the hard edged round brush.

•	 Adjust the initial size of your brush by moving the Size slider below the Brush Picker.

•	 Adjust the brush size on the fly by pressing the right or left Bracket keys. 

•	 Press and hold the bracket keys to resize the brush quickly.

•	 Leave the Mode at Normal.

•	 Always click on the Create a New Layer when using a brush for maximum flexibility.

•	 Keep the Opacity at 100% if you want full strength.

•	 The brush will always use the Foreground color.

•	 To get a soft edge brush, choose a soft brush from the Brush Picker or use a keyboard shortcut:

  Shift Left Bracket will make your brush softer.

  Shift Right Bracket will make your brush harder.

  There are 5 levels of hard to soft.

•	 Move the Opacity slider to achieve the opacity you want or use keyboard shortcuts. Press any 

number to get that opacity. 

  5 equals 50%

  8 equals 80%

  Press two numbers in quick succession to get that percent, e.g. 3 and 5 equals 35%

  05 equals 5%

  0 equals 100%
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Brush Tips

•	 Click on the airbrush icon if you want more paint to lay down when you click and hold. This 

works on a soft brush only. Hard edge brushes already go to their maximum edge.

•	 To get a straight brush line, click, press Shift, and drag to the right, left, up or down.

•	 To get a diagonal line, click and let go of the mouse, move your mouse and Shift click to get a 

straight line between two points.

•	 While the Brush tool is selected, press Alt to turn your cursor into a Color Picker icon so you can 

sample a new color for the Foreground Color Chip.

•	 To paint with black press the letter D to get the Default colors of black over white.

Some brushes work best by clicking only once instead of clicking and dragging. This kind of brush 

is also called a stamp or an overlay, which mainly means that it’s a design that’s all one color.

•	 You can move to the next brush by pressing the greater than key or to the previous brush by 

pressing the lesser than key.

•	 If you’re in the Floating Window mode and you’re using a large brush on the edge, the brush 

will disappear if you get more than half way outside the edge of the document. Either click and 

drag out the window to get a gray area around the page, or change to the Default tabbed view. 

Then your brush won’t disappear.

•	 Brush Settings allows you to make changes to your brush. One of the most practical changes is 

the ability to rotate your brush by moving the line in the circle. Take some time to check out the 

other sliders to see what they do.

Remember—the Number 1 Rule of Brushes is to always brush on a new layer for maximum 

flexibility!

59 Merging & Cleanup

After creating a scrapbook page, it’s nice to do a little bit of clean up work. Make sure your layers 

are ordered in a way that makes sense with like items together. Rename any layers that aren’t 

obvious what they are.
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•	 To delete hidden layers, open the Layers panel flyout menu and choose Delete Hidden Layers.

•	 You can save file space if you merge your papers and photos with the clipping masks. 

•	 To merge a layer make sure the top layer is selected and choose Layer > Merge Down. 

Photoshop Elements will merge the two layers together and will preserve the layer style, so 

you’re still able to adjust or remove the layer style.

•	 If you select both layers and choose Layer > Merge Layers, then Photoshop Elements will make 

the layer style permanent, so I don’t recommend doing it that way unless you want the layer 

style to become a permanent part of the layer that you can’t edit.

•	 The shortcut for merging down is Ctrl E.

•	 If you try to merge down with shapes, Photoshop Elements won’t let you. You must select the 

shape layer and the layer you want to merge with it and press Ctrl E. This is a problem because 

the layer style will become permanent if you merge them this way. 

•	 Instead, Right click on the layer and choose Copy Layer Style.

•	 Right click again and choose Clear Layer Style.

•	 Select both layers you want to merge by Ctrl clicking on them.

•	 Press Ctrl E to merge them together.

•	 Right click and choose Paste Layer Style.

That’s kind of a round about way to merge, but it preserves the ability to adjust the layer style.

Here’s one last merging tip. If you want to create a merged copy of a multi-layered document, click 

on the top visible layer in the Layers panel (this won’t work if a hidden layer is selected), and press 

Ctrl Alt Shift E, and that creates a merged layer of your entire document. Right now you may have 

no idea how or when you might need to use that skill, but the day will come when it will come in 

very handy.

The last thing I like to do is crop my document in case I have paper or other objects hanging 

outside the visible area of my page.

•	 In the Menu Bar choose Select > All.

•	 Choose Image > Crop and deselect by pressing Ctrl D.

And now your page is tidied up and ready to be printed and archived.
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60 Scrapbook Page 7

•	 You get to create Scrapbook Page 7 from scratch using all the skills you’ve learned so far.

•	 For the size of your page, you may choose either 12x12 or 8.5x11. 

•	 I do want you to use a brush somewhere on your page, since that has been our focus for the last 

two lessons. 

There are two main ways to approach designing a page. 

Design Style 1

One way, and probably the most common way, is to start with your photos. Decide how many 

photos you want on your page and where they should go on your page.

It’s often hard to work directly with photos, especially when they’re so large, so I prefer to work 

with clipping masks. You can make clipping masks with the Rectangle tool.

•	 Click on the Foreground Color Chip and choose a neutral gray color.

•	 Get the Rectangle tool and click and drag an outline the size you think you might like your 

photo to be. 

•	 If you want a white stroke outline around the photo, use the stroke outline layer style I gave you 

to add one to your clipping maks.

•	 If you want the photos the same size, duplicate the photo mask in the Layers panel by pressing 

Alt and clicking and dragging out a copy.

•	 Decide if you want the photos all the same size or if you want one photo to be larger.

•	 Move them around on the page and resize as necessary until you’re satisfied with the 

placement.

•	 Add your photos and clip them to the photo clipping masks.

•	 And now you can decide how you want to design the rest of your page. Look through some 

galleries for inspiration. It’s perfectly OK to scraplift!

Design Style 2

The second way people design pages is to start with the kit. Pick out your favorite papers and 

elements, and put them together in a pleasing manner on a page. When that’s done, figure out 
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where you want to put your photos and how many you want to add.

A Few Brush Tips

I used the Digital Scrapper Grungy Frames to add an edge… and a grungy outline a little further 

in.  I also reduced the opacity of the frames to 60%. The only way I can do that is if the frames are 

each on their own layer, so that’s why I keep telling you to put your brushes on separate layers.

Working with Brushes

When adding the grungy frame, I was only able to get it so big. So I made a new layer, made the 

brush as big as it would go by pressing the Right Bracket key, and clicked once to stamp the frame, 

and then I resized it with the Transform tool to fit. Some designs won’t work well if you stretch 

them, but grungy frames are more forgiving. Even so, I used the square ones so they fit my layout 

better. If your page is 8.5x11, you’ll want to use the rectangular grungy frames, if you use this 

technique.

Another tip has to do with brushes along an edge. Always click inside the document itself with a 

brush, even if you plan to place it along an edge. You will have more flexibility when you can work 

with the entire brush stroke.

61 Printing Scrapbook Pages

If you’re scrapbooking in an 8.5x11 size, then you can use your home printer to print your pages, 

but if your pages are 12x12 inches, here are three ways you can get them printed.

Print at Home

The first way is to print at home. You’ll need a large format printer, and you’ll also need to invest 

in good photo paper and ink. There are several good brands of large format printers, so if you’re 

contemplating buying one, do your homework by reading the reviews, and ask advice on 

scrapbooking forums.

Use a Print Shop

Check around your area for print shops that can print your pages. If you have a Costco nearby, you 
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can, as of this recording, get a 12x12 page printed for $2.99.

You can also get a 12x18 page printed for $2.99, so you can put one 12x12 page and 2 6x6 pages 

on one 12x18 page and get triple duty out of one price. Simply cut them apart and you have one 

for yourself and two small sets for the grandparents!

One thing to note, when using a local print shop, be sure to ask ahead what file format they prefer. 

Most will take a JPEG, which I’ll explain how to do in a moment.

Print Your Pages Online

Again with Costco you can upload your pages online and pick them up locally or have them 

shipped to you, and there are some other very good companies who will do the same, such as 

Shutterfly and MPIX, and there are others. Search in the forum for threads on favorite printing 

companies.

Online companies will want your pages in a JPEG format, so here’s how to do that.

•	 Save your page one last time.

•	 In the Menu Bar choose File > Save As.

•	 In the dialog box, give your file a slightly different name. I usually add the word flat.

•	 Decide where to save it.

•	 Choose JPEG from the Format menu.

•	 Click Save.

•	 When the JPEG Options dialog box appears, choose 10 for the quality and Baseline Standard for 

the Format Option, and click OK.

•	 Photoshop Elements will create a flat JPEG version of your page, and this is the page you’ll need 

to upload to the web or give to a local print shop.




